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RINGKASAN 

 

 

 

Lahan PT. Great Giant Pineapple merupakan salah satu wilayah yang memiliki 

potensi pertanian yang besar. Meskipun memiliki potensi pertanian yang besar, 

pengelolahan lahan pertanian sering kali menghadapi tantangan yang kompleks. 

Salah satu tantangan utama adalah pengukuran luas lahan yang akurat. Penentuan 

luas lahan yang akurat sangat penting untuk perencanaan tanam, pengalokasian 

sumber daya, dan evaluasi hasil panen. Tujuan penulisan tugas akhir ini adalah 

untuk membandingkan akurasi pengukuran luas lahan berbasis Drone DJI Phantom 

4 Pro dengan roll meter pada lahan siap tanam PT. GGP. Pengukuran luas lahan 

siap tanam dilakukan dengan mengukur luas lahan menggunakan Drone DJI 

Phantom 4 Pro dan alat ukur manual roll meter. Hasil penelitian pengukuran luas 

lahan siap tanam menunjukkan bahwa pengukuran menggunakan Drone DJI 

Phantom 4 Pro ketinggian penerbangan 80 m lebih akurat dibandingkan dengan 

pengukuran menggunakan roll meter panjang 50 m. Dengan tingkat akurasi Drone 

DJI Phantom 4 Pro sebesar 95% dan tingkat akurasi roll meter 88%. 
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I. PENDAHULUAN 

1.1  Latar Belakang  

Kabupaten Lampung Tengah merupakan salah satu wilayah yang memiliki 

potensi pertanian yang besar. Sektor pertanian menjadi tulang punggung ekonomi 

daerah ini, memberikan lapangan kerja dan menyediakan pasokan pangan bagi 

penduduk setempat dan sekitarnya. Oleh karena itu, optimalisasi penggunaan lahan 

pertanian menjadi krusial untuk meningkatkan produktivitas dan kesejahteraan 

masyarakat. Meskipun memiliki potensi pertanian yang besar, pengelolahan lahan 

pertanian sering kali menghadapi tantangan yang kompleks. Salah satu tantangan 

utama adalah pengukuran luas lahan yang akurat. Penentuan luas lahan yang akurat 

sangat penting untuk perencanaan tanam, pengalokasian sumber daya, dan evaluasi 

hasil panen.  

Beberapa tahun telakhir, teknologi drone telah menjadi alat yang semakin 

popular dalam sektor pertanian. Penggunaan drone dalam pemetaan dan 

pengukuran lahan menawarkan keunggulan dalam hal efisiensi. Drone dapat 

mengumpulkan data spasial dengan cepat dan memberikan gambaran yang detail 

tentang kondisi lahan. PT. GGP merupakan salah satu entitas yang terlibat dalam 

pertanian  di Kabupaten Lampung Tengah. Dengan memanfaatkan drone PT. GGP 

dapat meningkatkan efisiensi operasional, mengoptimalkan penggunaan 

sumberdaya, dan meningkatkan hasil panen. 

Meskipun teknologi drone menawarkan potensi yang besar, penting untuk 

memastikan akurasi pengukuran yang dihasilkan. Perbandingan akurasi 

pengukuran luas lahan berbasis drone dji phantom 4 pro dengan  roll meter menjadi 

penting untuk memvalidasi keandalan data yang diperoleh. Penelitian ini bertujuan 

untuk membandingkan akurasi pengukuran luas lahan menggunakan drone dji 

phantom 4 pro dengan metode roll meter. Dengan membandingkan kedua metode 

ini, diharapkan dapat memperoleh pemahaman yang lebih baik mengenai kelebihan 

dan kekurangan masing-masing alat. Dengan demikian, penelitian ini  tidak hanya 

untuk kebutuhan operasional PT. GGP saja, tetapi juga dapat memberikan 

kontribusi dalam pengembangan teknologi pertanian yang lebih maju dan 

berkelanjutan. 
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1.2  Tujuan 

Tujuan khusus dari tugas akhir ini adalah :  

1). Mengukur luas lahan dengan drone. 

2). Mengukur luas lahan dengan roll meter. 

3). Membandingkan hasil pengukuran luas lahan dengan drone dan roll meter. 

Tujuan umum dari tugas akhir ini adalah perbandingan akurasi pengukuran 

luas lahan berbasis drone dji phantom 4 pro dengan roll meter pada lahan siap 

tanam PT. GGP Kabupaten Lampung Tengah. 
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II. GAMBARAN UMUM PERUSAHAAN 

2.1  Sejarah PT. Great Giant Pineapple 

 PT. Great Giant Pineapple atau PT. GGP berdiri pada tahun 1979 tanggal 

14 Mei, yang berlokasi di Jalan Raya Arah Menggala KM 77, Terbanggi Besar, 

Lampung Tengah. PT. Great Giant Pineapple secara geografis berada pada 490º LS 

dan 1050º BT. PT. Umas Jaya Farm berdiri pada tahun 1973 yang merupakan 

pelopor dari berdirinya PT. Great Giant Pineapple yang dipelopori oleh 20 pelopor 

pendiri (Cahyani, 2018). 

 PT. Umas Jaya Farm beroperasi di sektor pertanian singkong dan memiliki 

fasilitas pabrik pembuatan tepung tapioka yang terletak di Terbanggi Besar, 

Lampung Tengah. Perusahaan ini telah melakukan inovasi signifikan dengan 

mendirikan pabrik pengolahan tepung singkong pada area lahan seluas sekitar 1000 

hektar. Namun, produksi tepung singkong di pabrik tersebut kemudian dihentikan, 

dan lahan tersebut dialihkan untuk penanaman nanas (Cahyani, 2018).  

 Saat ini, PT. Great Giant Pineapple mengelola lahan seluas sekitar 32.200 

hektar, dengan luas efektif untuk penanaman mencapai 25.595 hektar. Sebelumnya, 

luas lahan yang dikelola hanya sekitar 9.118 hektar. PT. GGP terbagi menjadi 4 

area yang disebut Plantation Group (PG) yaitu PG 1, PG 2, PG 3 dan PG 4, yang 

menyebar di kabupaten Lampung Tengah dan Lampung Timur. Selama periode 35 

tahun, PT. Great Giant Pineapple telah mengalami pertumbuhan signifikan dalam 

luas areal tanamnya. Pada tahun 1979, perusahaan ini memulai proses penanaman 

nanas dengan memilih varietas Smooth Cayenne, yaitu jenis nanas yang tidak 

memiliki duri. Pembangunan pabrik dimulai antara tahun 1983 dan 1984, dan pada 

tahun yang sama, PT. Great Giant Pineapple melakukan ekspor nanas kaleng 

perdana sebanyak 4 kontainer. Perusahaan saat ini telah mengekspor sekitar 99,8% 

dari keseluruhan produksi nanasnya ke 50 negara di seluruh dunia, termasuk 

negara-negara di Eropa, Asia, Amerika, dan Australia, baik dalam bentuk nanas 

segar, nanas kaleng, maupun konsentrat. (Cahyani, 2018). 

 PT. Great Giant Pineapple Livestock (GGL) berdiri pada tahun 1990 dengan 

tujuan utama memanfaatkan dan mengolah limbah pabrik yaitu kulit nanas dan 

mengurangi dampak negatif bagi lingkungan. Limbah kulit nanas tersebut diproses 
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menjadi pakan ternak, khususnya sebagai pengganti rumput untuk sapi. Selain itu, 

pendirian PT. Great Giant Pineapple Livestock (GGL) bertujuan untuk mendukung 

program pemerintah dalam meningkatkan pendapatan masyarakat sekitar 

perusahaan, terutama para petani dalam pola Perkebunan Inti Rakyat (PIR) 

(Cahyani, 2018). 

 
Sumber : Google Earth, 2024 

Gambar 2.1 Letak geografis PT. GGP 

2.2 Visi, Misi dan Nilai PT. Great Giant Pineapple 

 Visi PT. Great Giant Pineapple adalah untuk menjadi pemimpin global 

dalam industri nanas, dengan tujuan untuk memperluas jangkauan produk yang 

relevan bagi pelanggan. Misi dari PT. Great Giant Pineapple digolongkan menjadi 

4 kategori, yaitu: 

1).  Pertumbuhan meliputi diversifikasi metode distribusi nanas, Peningkatan 

produk dan layanan yang berkesinambungan, serta Kerjasama yang maksimal 

dalam pengembangan perdagangan. 

2).  Efisiensi meliputi Pencapaian tinggi dengan biaya minimal dan pertumbuhan 

yang stabil. 

3).  Sistem dan Struktur meliputi Peningkatan kemampuan, pengelolaan kinerja 

dan tanggung jawab, serta pembentukan budaya organisasi yang kuat. 

4).  Prioritas budaya meliputi bertindak sebagai satu kesatuan perusahaan, 

mencapai target yang telah ditetapkan, beradaptasi dengan waktu sesuai 

kepentingan, melakukan perbaikan berkelanjutan, serta fokus pada inovasi 

yang mengutamakan kebutuhan konsumen dan pengembangan produk.  
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Motto PT. Great Giant Pineapple, "Dengan Kualitas Kami Sajikan Kualitas," 

menggambarkan dedikasi perusahaan dalam menawarkan produk berkualitas 

unggul serta memberikan layanan terbaik pada konsumen, diantaranya:  

1).  Berfungsi sebagai sebuah entitas perusahaan. 

2).  Bersaing dengan waktu sesuai dengan kebutuhan dan kepentingan.  

3).  Inovasi dan keberanian. 

4).  Perbaikan yang berkesinambungan.  

5).  Penekanan pada kepuasan konsumen (Cahyani, 2018). 

 

2.3  Struktur Organisasi 

 PT. Great Giant Pineapple memiliki kantor pusat dan divisi pemasaran yang 

terletak di Jakarta, sementara kegiatan perkebunan dan pabriknya berada di Provinsi 

Lampung. Dalam struktur organisasi PT. Great Giant Pineapple, Dewan Komisaris 

merupakan badan pengambil keputusan tertinggi, sementara pelaksanaan 

wewenang sehari-hari dilakukan oleh Dewan Direksi. Dewan Direksi dipimpin oleh 

Presiden Direktur yang membawahi beberapa direktorat, yaitu Direktur Produksi, 

Direktur Pemasaran, Direktur Keuangan, dan Direktur Sumber Daya Manusia & 

Riset. Direktur Produksi bertanggung jawab atas beberapa divisi, termasuk QA 

(Quality Assurance), R&D (Research & Development), Factory, Farming Serving, 

dan Cogen Plant, yang masing-masing dipimpin oleh seorang manager (Cahyani, 

2018). 

 

 

 

 

 

 

 

 

 

 

 

 



6 

 

III. METODE PELAKSANAAN 

3.1 Waktu dan Tempat Pelaksanaan 

Pengumpulan data tugas akhir ini dilaksanakan pada bulan Mei sampai Juni, 

di lahan 066B2, PT. GGP, Jl. Raya Lintas Timur Arah Menggala, Km. 77 Kec. 

Terbanggi Besar, Kab. Lampung Tengah, Lampung. 

 
Sumber : PT. GGP Departemen CE, 2024 

Gambar 3.1 Peta PG 1 & PG 2 

 

3.2 Alat dan Bahan 

Alat yang digunakan pada saat proses pelaksanaan tugas akhir adalah 

sebagai berikut : 

1).   Drone DJI Phantom 4 Pro. 

2).   Roll Meter. 

3).   Software ArcGis. 

4).   Software Microsoft Word. 

5).   Software Agisoft. 

6).   Software Microsoft Excel. 

7).   Laptop. 

8).   Handphone. 

 Bahan yang digunakan pada saat proses pelaksanaan tugas akhir adalah 

sebagai berikut : 

1).   Kertas. 

2).   Batu. 

3).   Data asli ukuran lahan. 
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3.3 Rencana Pelaksanaan 

 Rencana pelaksanaan tugas akhir ini tergambar secara sistematis pada 

Gambar 3.2 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.2 Diagram alir tahapan pelaksanaan tugas akhir 

3.3.1  Persiapan 

 Persiapan yang dilakukan dengan menyiapkan alat dan bahan yang 

diperlukan pada saat penyusunan tugas akhir. 

3.3.2  Pengambilan Data 

 Pengambilan data yang dibutuhkan pada penyusunan tugas akhir ini 

meliputi data primer yaitu dengan cara mengukur menggunakan alat roll meter (50 

m) dan foto udara hasil pemotretan drone.  

 

 

 

Mulai 

Persiapan 

Data Primer : 

1) Roll Meter 

2) Foto Udara Drone 

Pengolahan Data 

Laporan 

Selesai 

Pengambilan Data 

Data Sekunder: 

1) Data Asli Ukuran Lahan 
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Berikut langkah – langkah pengambilan data menggunakan alat roll meter 50 

m dengan penarikan roll meter yang kuat sebagai berikut : 

1).    Persiapkan roll meter, batu dan juga kertas. 

 
Gambar 3.3 Menyiapkan alat dan bahan  

 

2).  Meletakkan kertas dibeberapa titik setiap sudut yang akan di ukur, lalu 

letakkan batu diatas kertas sebagai penahan agar kertas tidak terbang terkena 

angin. 

 
Gambar 3.4 Kertas di setiap sudut 
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3).  Menarik roll meter dari kertas satu ke kertas yang lainnya dan letakkan ujung 

roll meter pada tengah kertas. 

 

 
Gambar 3.5 Mengukur dengan roll meter 

 

4).    Mencatat hasil pengukuran. 

5).    Melakukan pengukuran hingga selesai. 

Pesawat tanpa awak atau drone (Unmanned Aerial Vehicle (UAV)) dapat 

melakukan pengambilan data yang sesuai dengan ketentuan pemetaan dan efisien 

dalam waktu pelaksanaan (Utomo, 2018). 

Berikut spesifikasi drone dji phantom 4 pro : 

1).  Pesawat. 

Panjang : 350 mm.  

Bahan : Plastik. 

Rotor : 4 buah. 

Kecepatan : 31 mph.  

Durasi penerbangan : 30 menit. 

2).  Sensor. 

Satelite : GPS.  

Vision : Depan, Belakang, Bawah.  

Kamera : 1” CMOS 20 Mega Pixel.  

Infrared : 0.2 – 7 m (obstacle). 

IMU : 2 buah. 

Gyroscope : 2 buah. 

3).  Baterai : 5870 mAh. 
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4). Gimbal : 3 axis (pitch, yaw, roll).  

5).  Remote Control. 

Frekuensi : 2.4GHz dan 5.8Ghz (Rizqi, 2018). 

Berikut langkah – langkah pengambilan data menggunakan Drone DJI 

Phantom 4 Pro : 

1).  Membuka aplikasi Drone Deploy pada handphone, membuat project lokasi 

yang akan digunakan, memberi nama lokasi (lokasi 066B2) dan sesuaikan 

koordinatnya (WGS 84 / UTM Zone 48S). 

2).  Mengatur ketinggian standar penerbangan PT. GGP 80 m dengan waktu 6,17 

menit. 

 
Gambar 3.6 Tampilan informasi pada drone deploy 

 

3).  Menarik garis sesuai dengan bentuk lokasi yang akan kita ukur    

menggunakan drone. 

 
Gambar 3.7 Lokasi penelitian 066B2 

4).  Mengeluarkan drone dan remote drone dari kotak drone. 
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5).  Memasang keempat baling – baling drone sesuaikan dengan posisinya 

masing – masing, meletakkan drone diatas alas yang sudah disediakan dan 

hidupkan drone dengan cara menekan tombol power 2 kali. 

 
Gambar 3.8 Drone di atas alas 

6).  Menghidupkan remote drone dengan menekan tombol power sebanyak 2 kali. 

7).  Meletakkan handphone di tempat yang sudah tersedia pada remote, connect-

kan handphone ke remote menggunakan kabel yang terdapat pada remote, 

akan muncul pemberitahuan “drone connected” pada layar handphone. 

 
Gambar 3.9 Remote drone 

8).  Menarik kedua tuas secara bersamaan ke ujung bawah berdekatan, 

mendorong tuas kiri ke atas untuk menerbangkan drone. 

9).  Drone akan mulai terbang, pada ketinggian 7 m klik tombol “save flight” pada 

handphone, drone akan terbang mengikuti jalur yang sudah di buat dan 

memfoto lokasi satu demi satu. 

10).  Jika jalur dan waktunya sudah selesai, drone akan kembali ke lokasi awal dan  

turun perlahan, pada ketinggian 10 meter tahan tuas dengan mendorong 

sedikit ke atas pelan - pelan untuk menahan drone. 
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11).  Jika sudah, drone akan di tahan menggunakan tangan lalu, mematikan drone 

dengan menekan tombol 2 kali, melepaskan baling – baling, mematikan 

remote dengan menekan tombol 2 kali, melepaskan kabel dari handphone dan 

memasukkan seperti semula drone beserta remote drone kedalam kotak 

drone. 

3.3.3  Pengolahan Data 

 Pengolahan data pada penyusunan tugas akhir ini meliputi pengolahan data 

foto drone ke aplikasi Agisoft Metashape dan pengecekan ukuran luas lahan di 

aplikasi arcgis. Prosedur kerja dan pengolahan data dijelaskan pada poin – poin 

berikut ini : 

Langkah – langkah pengolahan foto drone ke aplikasi Agisoft Metashape, 

sebagai berikut : 

1).  Membuat folder terlebih dahulu, pindahkan semua gambar dari drone ke 

laptop dan simpan di folder yang sudah di buat. 

2).  Membuka aplikasi Agisoft Metashape pada laptop. 

 
Gambar 3.10 Tampilan awal agisoft metashape 
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3).  Mengimpor gambar, klik Workflow > Add > Add Photos.  

 
Gambar 3.11 Tampilan add photos pada agisoft metashape 

4). Memilih semua gambar yang akan di proses. 

 
Gambar 3.12 Tampilan semua file gambar yang akan di impor 

 

5).  Membuat Alignment foto, klik Workflow > Batch Process.  

 
Gambar 3.13 Tampilan workflow 
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6).  Menekan Add. 

 

 
Gambar 3.14 Tampilan batch process 

7). Memilih Job Type > Align Photos. 
 

 
Gambar 3.15 Tampilan align photos 

 

8). Untuk parameter Accuraccy > High, lalu klik “ok” untuk menambahkan 

tugas ini ke Batch. 
 

 
Gambar 3.16 Tampilan parameters align photos 
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9).  Membuat Dense Point Cloud, klik Workflow > Batch Process. 

 
Gambar 3.17 Tampilan Workflow 

 

10).  Menekan Add. 

 
Gambar 3.18 Tampilan Batch Process 

11). Memilih Job Type > Build Dense Cloud, untuk parameter Quality > High, 

Depth Filtering > Mild lalu klik “ok” untuk menambahkan tugas ke Batch. 

 
Gambar 3.19 Tampilan build dense cloud dan parameters 
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12).   Membuat Build Mesh, klik Workflow > Batch Process. 

 
Gambar 3.20 Tampilan Workflow 

 

13).   Menekan Add. 

 
Gambar 3.21 Tampilan Batch Process 

 

14).  Memilih Job Type > Build Mesh, lalu atur parameter sesuai kebutuhan lalu 

klik  “ok” untuk menambahkan tugas ini ke Batch. 

 
Gambar 3.22 Tampilan build mesh dan parameters 
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15).   Membuat Build Orthomosaic, klik Workflow > Batch Process. 

 
Gambar 3.23 Tampilan Workflow 

 

16).   Menekan Add. 

 
Gambar 3.24 Tampilan Batch Process 

 

17). Memilih job Type > Build Orthomosaic, atur parameter sesuai kebutuhan 

lalu klik “ok” untuk menambahkan tugas ini ke Batch. 

 
Gambar 3.25 Tampilan build orthomosaic dan parameters 
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18).  Membuat Export Orthomosaic, klik Workflow > Batch Process. 

 
Gambar 3.26 Tampilan Workflow 

 

19).  Menekan Add. 

 
Gambar 3.27 Tampilan Batch Process 

 

20).  Memilih Job Type > Export orthomosaic, pilih data yang akan di export 

dengan format tif, atur parameter sesuai kebutuhan lalu klik “ok” untuk 

menambahkan tugas ini ke Batch. 

 
Gambar 3.28 Tampilan export orthomosaic dan parameters 
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21).  Setelah semua tugas ditambahkan, periksa kembali urutan dan parameter 

semua tugas dalam jendela Batch Process, setelah itu klik “Ok” untuk 

memulai Batch Processing. 

 
Gambar 3.29 Tampilan batch process dengan semua parameters 

 

22).  Jika sudah simpan proyek dengan klik File > Save untuk memastikan agar 

semua hasil kerja tersimpan. 

 
Gambar 3.30 Menyimpan file 
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23).  Menunggu proses Batch Align Photos, Build Dense Cloud, Build Mesh, 

Build Orthomosaic dan Export Otrhomosaic sampai dengan selesai. 

 
Gambar 3.31 Menunggu proses semua parameters 

 

24).  Jika sudah selesai, maka akan menampilkan hasil yang sesuai. 

 
Gambar 3.32 Hasil proses lokasi 066B2 
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Langkah – langkah pengolahan pengukuran luas lahan melalui aplikasi Arcgis, 

sebagai berikut :  

1).  Membuka aplikasi Arcgis pada laptop. 

 
Gambar 3.33 Tampilan awal arcgis 

 

2).  Memilih menu Catalog > Connect To Folder, pilih folder penyimpanan lalu 

klik “ok”. 

 
Gambar 3.34 Menambahkan file dalam arcgis 
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3).  Jika folder sudah muncul pada Catalog, pilih file tif dengan cara klik File tif, 

lalu di geser ke layar utama dan langsung akan terbuka. 

 
Gambar 3.35 File tif terbuka di layar utama 

 

4).  Membuat Shapefile dengan cara membuka Catalog klik kanan pada folder 

penyimpanan New > Shapefile. 

 
Gambar 3.36 Membuat shapefile 
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5).  Menampilkan Create New Shapefile, beri nama “luas 066B2”, Feature Type  

pilih polygon,  klik edit > Projected Coordinate System > UTM > WGS 1984 

> Southern Hemisphere > WGS 1984 UTM Zone 48S, lalu klik “ok”. 

 
Gambar 3.37 Memberi nama dan mengatur koordinat sistem 

 

6).  Memilih menu Editor > Start Editing.  

 
Gambar 3.38 Aktifkan start editing 
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7).  Memilih menu Editing Windows > Create Features. 

 
Gambar 3.39 Tampilan editing windows 

 

8).  Mengaktifkan Create Features luas 066B2. 
 

 
Gambar 3.40 Aktifkan create features untuk digitasi 

9).  Melakukan digitasi lahan sesuaikan dengan batas lahan. 

 
Gambar 3.41 Setelah selesai digitasi 
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10). Memilih menu Symbol Selector > Hollow > “ok”. 
 

 
Gambar 3.42 Mengubah simbol hollow 

11).  Jika sudah selesai, pilih Editor > Stop Editing.  

 
Gambar 3.43 Stop editing untuk mengakhiri proses digitasi 

 

12). Menekan “Yes” agar hasil digitasi tersimpan. 
 

 
Gambar 3.44 Menyimpan hasil digitasi 



26 

 

13).  Mengetahui luas lahan yang sudah di digitasi, klik kanan luas 066B2 > Open 

Atribut Table.  

 
Gambar 3.45 Membuka open attribute table 

 

14). Memilih Table Option. 
 

 
Gambar 3.46 Tampilan table options 

15).  Memilih Add Field. 

 
Gambar 3.47 Tampilan add field 
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16). Memberi nama “Luas” pada bagian nama, Type pilih Double “ok”. 

 

 
Gambar 3.48 Memberi nama dan mengatur type 

17).  Menekan menu Editor > Start Editing. 

 
Gambar 3.49 Tampilan setelah diberi nama 

 

18).  Pada bagian luas klik kanan > Calculate Geometry. 

 

 
Gambar 3.50 Tampilan memilih calculate geometry 
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19).  Memilih satuan hectares (ha) > “ok”. 
 

 
Gambar 3.51 Memilih unit hectares (ha) 

 

20).  Menampilkan jumlah luasan lahan yang sudah di digitasi. 

 
Gambar 3.52 Hasil digitasi dan luasan 
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IV. HASIL DAN PEMBAHASAN 

4.1  Pengukuran Luas Lahan dengan Drone 

 Hasil pengukuran luas lahan berbasis drone DJI Phantom 4 Pro dengan 

ketinggian standar penerbangan PT. GGP 80 m pada lahan siap tanam 066B2. 

Mendapatkan  luas plot A 0,38 ha dan plot B 0,25 ha dan total luas sebesar 0,63 ha. 

 

 
Gambar 4.1 Luas digitasi plot A 

 

 
Gambar 4.2 Luas digitasi plot B 
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Gambar 4.3 Luas keseluruhan digitasi lahan 066B2  

 

4.2   Pengukuran Luas Lahan dengan Roll Meter 

Hasil pengukuran luas lahan menggunakan roll meter ukuran panjang 50 m 

yaitu dengan menggunakan metode perhitungan triangulasi pada plot A dan plot B. 

Metode triangulasi adalah metode perhitungan yang diukur hanya mencakup sisi 

segitiga saja. Perhitungan untuk metode triangulasi dapat dijabarkan sebagai 

berikut :  

Luas segitiga = √𝑠 (𝑠 − 𝑎)(𝑠 − 𝑏)(𝑠 − 𝑐)    

Dengan S = ½ (a + b + c) 

Keterangan :  

S : keliling segitiga. 

‘a’, ‘b’, ‘c’ : Panjang sisi – sisi segitiga (Hawinuti, 2022). 

Tabel 1. Hasil perhitungan luas lahan plot A 

Segitiga  Sisi A Sisi B Sisi C S Luas (M2) 

1 18 23 19 30 166,49 

2 22 23 20 32,5 201,30 

3 22 19 14 27,5 131,73 

4 19 19 20 29 161,55 

5 155 149 19 161,5 1.367,43 

6 155 145 18 159 1.120,47 

7 52 50 18 60 448,99 

8 50 30 23 51,5 216,79 

Total     3.814,75 

Keterangan : Hasil perhitungan luas plot A 
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 Diperoleh hasil luas lahan plot A menggunakan perhitungan metode 

triangulasi adalah 3.814,75 M2 atau 0,38 ha. 

Tabel 2. Hasil perhitungan luas lahan plot B 

Segitiga  Sisi A Sisi B Sisi C S Luas M2 

1 152 145 28 162,5 2.004,01 

2 136 145 16 148,5 927,811 

Total     2.931,821 

Keterangan : Hasil perhitungan plot B 

 

Diperoleh hasil luas lahan plot B menggunakan perhitungan metode 

triangulasi adalah 2.931,821 M2 atau 0,29 ha. Jadi, luas keseluruhan lahan 066B2 

adalah 0,67 ha. 

 

4.3  Perbandingan Hasil Pengukuran Luas Lahan Drone dan Roll Meter 

Hasil data pengukuran menggunakan drone dengan roll meter diperoleh 

hasil yang berbeda, hasil data drone diperoleh dengan luas 0,63 ha dan hasil data 

roll meter diperoleh luas 0,67 ha. Sedangkan data asli ukuran lahan 066B2 yang 

diperoleh dari kantor, sebagai berikut :  

 
   Sumber : PT.GGP Departemen CE, 2024 

Gambar 4.4 Data asli kantor 

 

Data asli menunjukkan bahwa luasan lahan 066B2 adalah 0,60 ha dengan 

luas plot A 0,35 ha dan luas plot B 0,25 ha dan dari hasil pengukuran antara drone 
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dengan roll meter yang mendekati jumlah luasan lahan 066B2 adalah data hasil 

pengukuran drone dengan luas lahan yaitu 0,63 ha dibandingkan dengan hasil 

pengukuran roll meter dengan luas yang didapatkan 0,67 ha.  

Akurasi mengacu pada presentase keberhasilan atau ketepatan hasil atau 

prediksi dibandingkan dengan data aktual. Penilaian akurasi dilakukan dengan 

membandingkan hasil pengukuran terhadap nilai referensi yang diketahui secara 

pasti. Semakin tinggi nilai akurasi, semakin baik, karena hal ini menunjukkan 

tingkat keberhasilan yang lebih tinggi dalam evaluasi atau pengujian yang 

dilakukan (Fatmawati et al., 2023).  

Alat ukur dikatakan tepat jika mempunyai akurasi yang tinggi, yang ditandai 

dengan hasil pengukuran yang menunjukkan ketidakpastian yang minimal. 

Sebelum penggunaan alat ukur, penting untuk memastikan bahwa kondisi alat 

tersebut optimal dan layak digunakan, yaitu dengan memastikan bahwa alat tersebut 

telah terkalibrasi dengan baik. Kalibrasi yang tidak memadai dapat menyebabkan 

peningkatan ketidakpastian hasil pengukuran. Akurasi menggambarkan sejauh 

mana hasil pengukuran atau perhitungan mendekati nilai yang benar atau standar. 

Akurasi alat berhubungan langsung dengan tingkat ketidakpastian pengukuran, alat 

dikategorikan cukup akurat jika ketidakpastian yang dimilikinya relatif kecil 

(Arkundato, 2019).  

Rumus menentukan nilai akurasi :  

1) Tingkat kesalahan = ∑
⃒𝑑𝑎𝑡𝑎 𝑎𝑘𝑡𝑢𝑎𝑙 −ℎ𝑎𝑠𝑖𝑙 𝑝𝑒𝑟ℎ𝑖𝑡𝑢𝑛𝑔𝑎𝑛⃒

𝑑𝑎𝑡𝑎 𝑎𝑘𝑡𝑢𝑎𝑙
 × 100% 

2) Akurasi = 100% − tingkat kesalahan (Krisna & Arifianto, 2020). 

Tabel 3. Hasil nilai akurasi antara drone dan roll meter 

No Data Pengukuran Tingkat Kesalahan Akurasi 

1 Data  drone ketinggian 80 m 5% 95% 

2 Data roll meter 50 m 12% 88% 

Keterangan : Hasil akurasi drone dan roll meter 

 

Dari hasil perhitungan tingkat kesalahan dan nilai akurasi antara data drone 

dengan data roll meter diperoleh hasil yang berbeda. Diperoleh tingkat kesalahan 

untuk data drone sebesar 5% dengan akurasi 95% dan tingkat kesalahan data roll 

meter sebesar 12% dengan akurasi 88%.  
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Tabel 4. Hasil perbandingan antara data asli, drone dan roll meter 

No Data Pengukuran Luas 

Plot A 

Luas 

Plot B 

Total  

Luas 

Akurasi 

1 Data Asli 0,35 ha 0,25 ha 0,60 ha - 

2 Data drone ketinggian 80 m 0,38 ha 0,25 ha 0,63 ha 95% 

3 Data roll meter 50 m 0,38 ha 0,29 ha 0,67 ha 88% 

Keterangan : Hasil perbandingan 

Dari hasil perbandingan antara data asli, data drone dan roll meter. Di 

peroleh luas plot A dan B yang berbeda, luas total yang berbeda serta tingkat akurasi 

yang berbeda. Hasil data drone menunjukkan tingkat akurasi yang lebih mendekati 

dengan data asli dibandingkan dengan hasil data roll meter. Hal ini disebabkan 

karena pengukuran luas lahan menggunakan roll meter dapat dikatakan kurang 

efisien sehingga mendapatkan hasil yang kurang akurat.  

Sedangkan pengukuran menggunakan drone dji phantom 4 pro memiliki 

kelebihan yaitu sudah dilengkapi dengan GPS, memiliki kamera dengan kualitas 

HD yang tinggi, sehingga mampu menghasilkan gambar atau video untuk 

mengambil gambar atau video sangat jelas untuk mendeteksi objek (Afrizal et al., 

2022). 
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5 KESIMPULAN DAN SARAN 

 

5.1 Kesimpulan 

Dari hasil penelitian didapatkan beberapa kesimpulan sebagai berikut : 

1).  Pengukuran luas lahan menggunakan drone dengan ketinggian standar 80 m 

mendapatkan hasil seluas 0,63 ha, dengan luas plot A 0,38 ha dan luas plot B 

0,25 ha.   

2).  Pengukuran luas lahan menggunakan roll meter yang memiliki panjang 50 m 

mendapatkan hasil seluas 0,67 ha, dengan luas plot A 0,38 ha dan luas plot B 

0,29 ha. 

3).  Perbandingan hasil pengukuran luas lahan antara drone ketinggian 80 m 

dengan roll meter panjang 50 m diperoleh hasil yang berbeda, dimana hasil 

luas pengukuran menggunakan drone lebih mendekati daripada hasil luas 

pengukuran menggunakan roll meter. Selain itu tingkat akurasi juga berbeda 

dimana pengukuran drone lebih akurat dibandingkan dengan pengukuran roll 

meter. 

 

5.2  Saran 

Dari hasil penelitian yang telah dilakukan penulis memiliki saran  : 

1).  Ketika melakukan digitasi data drone lakukan sesuai dengan batas lahan yang 

terlihat pada data drone.  

2).  Saat melakukan pengukuran manual (roll meter) lakukan dengan cara yang 

benar, perhatikan mulai dari memegang alat roll meter sampai dengan 

penarikan roll meter harus kencang tidak boleh kendor. 
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Lampiran 1. Menerbangkan drone 

 
 

Lampiran 2. Mengukur dengan roll meter 
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Lampiran 3. Alat roll meter 

 

Lampiran 4. Drone dji phantom 4 pro 

 


