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RINGKASAN

Pelaksanaan pembangunan di Indonesia sebagian besar masih bertumpu pada
penggunaan sumber daya alam. Perkembangan ilmu pengetahuan dan teknologi,
inovasi teknologi, pertumbuhan ekonomi, pertumbuhan penduduk, dan
perkembangan industri telah membawa perubahan yang cukup signifikan,
terutama penggunaan sumber daya alam yang terus meningkat yang
menyebabkan ketersediaannya terus menurun. Kota Bandar Lampung merupakan
ibu kota Provinsi Lampung dengan luas wilayah 197,22 km2. Selain menjadi
pusat kegiatan pemerintahan, sosial, politik, pendidikan dan budaya, kota ini juga
menjadi pusat kegiatan perekonomian di wilayah Lampung. Kota Bandar
Lampung terletak pada kawasan strategis bermanfaat bagi pertumbuhan dan
perkembangan Kota Bandar Lampung karena merupakan daerah transit kegiatan
perekonomian antara Pulau Sumatera dan Pulau Jawa. Salah satu cara untuk
mendukung pengembangan potensi pemanfaatan sumber daya lahan wilayah
adalah melalui penyusunan neraca sumber daya lahan. Tujuan penulisan tugas
akhir ini adalah untuk membuat peta sebaran dan menghitung luas perubahan
penggunaan lahan Kota Bandar Lampung dalam rentang waktu 2018 sampai
2022. Hasil klasifikasi menunjukkan penggunaan lahan Kota Bandar Lampung
dalam rentang waktu 2018 sampai 2022 menunjukkan area yang tidak mengalami
perubahan seluas 12.797.498 ha atau sebesar 69,65%. Area yang mengalami
perubahan terbesar terlihat pada area Tanaman dengan berbagai jenis lapisan
menjadi Area tertutup pohon seluas 807,451 ha atau sebesar 4,39% dan
perubahan terkecil terlihat pada area Tanaman berkayu menjadi Area tertutup
pohon seluas 0,002 ha atau sebesar 0,00001%.
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I. PENDAHULUAN

1.1. Latar Belakang

Pembangunan di Indonesia sebagian besar masih bergantung pada
pemantaatan sumber daya alam. Meskipun sumber daya alam yang melimpah
memiliki potensi besar untuk pembangunan, pengelolaan yang kurang cermat
dapat menyebabkan kerusakan lingkungan dan bencana alam (Dwihatmojo dan
Daryaka, 2016).

Kemajuan dalam ilmu pengetahuan dan teknologi, inovasi teknologi,
pertumbuhan ekonomi, pertambahan penduduk, dan perkembangan industri telah
menghasilkan perubahan yang cukup signifikan. Terutama dalam penggunaan
sumber daya alam yang terus meningkat, hal ini telah mengakibatkan penurunan
ketersediaannya. Tingkat ketersediaan dan kelangkaan sumber daya mengacu
pada cara mengelola sumber daya yang langka agar tetap lestari tanpa merusak
atau mengurangi dampak lingkungan (Solihin dan Rija, 2007).

Kota Bandar Lampung merupakan pusat administrasi Provinsi Lampung.
Selain berfungsi sebagai pusat kegiatan pemerintahan, sosial, politik, pendidikan,
dan budaya, kota ini juga memiliki peran sentral dalam kegiatan ekonomi
wilayah Lampung. Terletak pada lokasi strategis, Bandar Lampung berkontribusi
terhadap perkembangan dan pertumbuhan kota karena berfungsi sebagai zona
transit dalam aktivitas ekonomi antara Pulau Sumatera dan Pulau Jawa. Menurut
data dari BPS (2023), terdapat 197 industri menengah, 3453 industri kecil, dan
8446 industri rumah tangga di Kota Bandar Lampung.

Tabel 1.1 Data penduduk Kota Bandar Lampung

No Tahun  Jumlah Penduduk (jiwa)
1 2018 1.033.803
2 2019 1.051.500
3 2020 1.166.066
4 2021 1.184 949
5 2022 1.209.937

Sumber: Badan Pusat Stastistik, 2023




Jumlah Penduduk

1166066

Gambar 1.1 Grafik jumlah penduduk

Berdasarkan data BPS (2023), terlihat bahwa jumlah penduduk di Kota
Bandar Lampung mengalami peningkatan setiap tahun, sebagaimana terlihat pada
Gambar 1.1. Pada tahun 2020, jumlah penduduk mencapai 1.166.066 jiwa dan
jumlah penduduk meningkat menjadi 1.209.937 jiwa pada tahun 2022.

Salah satu metode untuk mendukung perkembangan potensi pemanfaatan
lahan di suatu wilayah adalah melalui penyusunan neraca sumber daya lahan.
Neraca sumber daya lahan memberikan gambaran tentang berapa banyak sumber
daya lahan yang telah digunakan dan berapa cadangan yang masih tersedia.
Menurut Suwignyo, neraca sumber daya lahan menjadi dasar bagi pembangunan
berkelanjutan serta peningkatan kualitas lingkungan. Pendekatan spasial dalam
neraca ini menekankan pada produksi informasi neraca dengan memanfaatkan
data keruangan atau spasial (Dwihatmojo dan Daryaka, 2016).

Data yang akurat mengenai tutupan lahan memiliki peran penting dalam
meningkatkan performa model-model ekosistem, hidrologi, dan atmosfer,
sebagaimana dikemukakan oleh Sampurno (2016). Tutupan lahan mengacu pada
fitur fisik yang terlihat di permukaan bumi. Informasi mengenai tutupan lahan ini
dapat menggambarkan interaksi antara proses alam dan sosial yang terjadi. Data
tentang tutupan lahan ini memiliki nilai penting dalam pemodelan dan
pemahaman fenomena alam yang terjadi di planet ini (Liang, 2008 dalam

Sampurno, 2016).




12. Tujuan

Tujuan utama dari penulisan Tugas Akhir (T A) ini adalah:

1) Membuat peta sebaran perubahan penggunaan lahan Kota Bandar Lampung
pada tahun 2018-2022

2) Menghitung perubahan luas penggunaan lahan Kota Bandar Lampung pada
tahun 2018-2022

1.3. Kerangka Pemikiran

Pemetaan tutupan lahan dapat dijalankan melalui interpretasi citra, baik
secara manual maupun digital. Saat mengumpulkan data, metode penginderaan
jauh dimanfaatkan untuk menghasilkan peta tutupan lahan yang cepat, akurat,
dan efisien. Pendekatan ini memungkinkan identifikasi yang tepat terhadap jenis
tutupan lahan dan juga mampu mencakup area luas dengan biaya yang relatif
terjangkau.

Penginderaan jauh merupakan ilmu yang digunakan untuk mendapatkan
informasi tentang permukaan bumi, seperti tanah dan air, melalui analisis gambar
yang diambil dari jarak jauh. Informasi mengenai data tanah dapat diperoleh
melalui proses klasifikasi citra, sebagaimana dijelaskan oleh Indarto (2014).
Metode klasifikasi citra yang digunakan dalam tugas akhir ini adalah klasifikasi
terbimbing.

Data penginderaan jauh yang digunakan dalam penelitian ini adalah citra
Landsat 8. Citra ini termasuk dalam kategori citra resolusi sedang dan memiliki
tipe data multispektral. Landsat 8 memiliki sensor Onboard Operational Land
Imaging (OLI) dan Thermal Infrared Sensor (TIRS). Citra multispektral
mengandung informasi dari berbagai spektrum cahaya yang berbeda (Arifin &
Nova, 2003 dalam Hertsegovina et al. 2018).

14. Kontribusi

Kontribusi dari Penyusunan Neraca Sumberdaya Lahan Tahun 2018-2022
dengan Metode Supervised Classification Google Earth Engine (Studi Kasus:
Kota Bandar Lampung), yaitu:

1) Bagi Penulis dapat mengetahui perubahan tutupan lahan pada tahun 2018-
2022 di Kota Bandar Lampung.




2) Bagi Kampus, bertujuan sebagai alat bantu pembelajaran dan referensi bagi
mahasiswa-mahasiswa di Politeknik Negeri Lampung dalam proses
penyusunan neraca sumber daya lahan.

3) Bagi Pembaca, sebagai bahan kajian dan literatur mengenai neraca sumber
daya lahan

15. Gambaran Umum

1.5.1. Badan Informasi Geospasial

Badan Informasi Geospasial (BIG), sebelumnya dikenal dengan nama

Badan Koordinasi Survei dan Pemetaan Nasional (Bakosurtanal), adalah sebuah

organisasi non-pemerintah di Indonesia yang memiliki tanggung jawab dalam

menjalankan berbagai tugas pemerintahan terkait informasi geospasial. BIG
melapor langsung kepada Presiden dan berlokasi di JI. Raya Jakarta-Bogor

KM 46, Cibinong, Bogor, 16911.

Gambar 1.2 Badan Informasi Geospasial
1) Struktur Organisasi

Struktur organisasi tercantum dalam Peraturan Badan Informasi
Geospasial Republik Indonesia No. 4 Tahun 2020 tentang Organisasi dan Tata
Kerja Badan Informasi Geospasial. Struktur organisasi Badan Informasi

Geospasial sebagai berikut.
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Gambar 1.3 Struktur Organisasi Badan Informasi Geospasial
2) Tugas Pokok dan Fungsi
Pasal 22 Ayat 4 UU No. 4 Tahun 2011 tentang Informasi Geospasial
mengatur bahwa ketentuan lebih lanjut mengenai tugas, fungsi, susunan
organisasi, dan tata kerja Badan Informasi Geospasial diatur dengan peraturan

Presiden. Sesuai dengan kewajiban pasal yang sama, Pemerintah melalui Perpres




No. 94 Tahun 2011 tanggal 27 Desember 2011 tentang Badan Informasi

Geospasial, mengganti Badan Survei dan Pemetaan Nasional (Bakosurtanal)

menjadi Badan Informasi Geospasial (BIG). Pasal 2 Perpres No. 94 Tahun 2011

menyebutkan bahwa BIG bertugas melaksanakan tugas pemerintahan di bidang

informasi geospasial. Pada pasal 3 menyatakan bahwa untuk melaksanakan tugas

sebagaimana dimaksud dalam Pasal 2, BIG menyelenggarakan fungsi sebagai

berikut:

a. Perumusan dan pengelolaan kebijakan teknis di bidang informasi geospasial

b. Menyusun rencana dan program di bidang informasi geospasial.

c. Penyelenggaraan informasi geospasial dasar, meliputi pengumpulan,
pengolahan, penyimpanan data dan informasi, serta pemanfaatan informasi
geospasial dasar.

d. Integrasi informasi geospasial tematik yang diselenggarakan oleh instansi
pemerintah dan/atau pemerintah daerah sesuai dengan peraturan perundang-
undangan.

e. Pelaksanaan informasi geospasial tematik yang tidak dimiliki oleh pihak lain
selain BIG meliputi pengumpulan, pengolahan, penyimpanan data dan
informasi, serta penggunaan informasi geospasial tematik.

f. Penyelenggaraan infrastruktur informasi geospaial, termasuk penyimpanan,
keamanan, distribusi data dan informasi, dan penggunaan informasi
geospaial.

g. Implementasi dan pengembangan jaringan informasi geospasial.

h. Akreditasi oleh lembaga sertifikasi di bidang informasi geospasial

i. Melakukan kerjasama dengan instansi dan lembaga pemerintah , swasta,
serta masyarakat dalam dan luar negeri.

j- Pelaksanaan koordinasi, integrasi dan sinkronisasi di lingkungan BIG.

k. Pelaksanaan koordinasi, pelaporan, penyusunan peraturan perundang-

undangan dan pemberian bantuan hukum.

Mengarahkan dan mengelola administrasi, organisasi dan administrasi,
sumber daya manusia, keuangan, protokol, hubungan masyarakat,
kolaborasi, hubungan antar lembaga, kearsipan, persandian, aset pemerintah,

peralatan, dan rumah tangga BIG.




m. Pelaksanaan pelatihan dan pendidikan, penelitian dan pengembangan,

d.

promosi produk dan jasa di bidang informasi geospasial.

Menyusun dan menyiapkan rencana serta melakukan pengawasan

fungsional.

Berikut adalah tugas dan fungsi masing-masing bidang:

Kepala

Kepala bertugas memimpin Badan Informasi Geospasial dalam menjalankan

tugas dan fungsinya.

Sekretariat Utama

Sekretariat Utama bertugas mengkoordinasikan perencanaan, pembinaan dan

pengelolaan program, administrasi dan sumber daya di dalam badan tersebut.

Sekretariat Utama melaksanakan tugas sebagai berikut:

(1) Pelaksanaan koordinasi, integrasi, dan sinkronisasi di lingkungan
instansi;

(2) Perencanaan, pelaporan, penyusunan undang-undang, dan koordinasi
perwakilan hukum;

(3) Pembinaan dan pelayanan administrasi tata usaha, organisasi dan tata
laksana, kepegawaian, keuangan, keprotokolan, hubungan masyarakat,
kerjasama, hubungan antar lembaga, kearsipan, komunikasi, persandian,
barang milik negara, fasilitas dan rumah tangga badan.

(4) Melaksanakan tugas lain yang diberikan oleh kepala.

Inspektorat

inspektorat bertugas melaksakan pengawasan intern. inspektorat melakukan

tugas-tugas berikut:

(1) Penyusunan pedoman teknis pengawasan intern.

(2) Pelaksanaan pengawasan internal atas kinerja dan keuangan melalui
audit, tinjauan, evaluasi, pemantauan, dan aktivitas pengawasan lainnya.

(3) Melakukan pengawasan untuk tujuan tertentu atas nama Kepala;

(4) Penyusunan laporan tentang hasil pengawasan.

(5) Pelaksanaan urusan administrasi inspektorat;

(6) Pelaksanaan fungsionalitas lain yang ditentukan oleh kepala.

Deputi Bidang Informasi Geospasial Dasar




Deputi Bidang Informasi Geospasial Dasar bertugas merumuskan dan

melaksanakan pedoman teknis di bidang informasi geospasial dasar serta

mengawasi pelaksanaannya. Deputi Bidang Informasi Geospasial Dasar
melakukan tugas-tugas berikut:

(1) Perumusan dan pengendalian pedoman teknis di bidang informasi
geospasial dasar.

(2) Penyusunan rencana dan program di bidang informasi geospasial dasar.

(3) Penyelenggaraan informasi geospasial dasar, meliputi pengumpulan,
pengolahan, penyimpanan data dan informasi, serta penggunaan
informasi geospasial dasar.

(4) Melaksanakan kerjasama dengan instansi dan lembaga pemerintah,
swasta, serta masyarakat di dalam dan luar negeri.

(5) Melaksanakan tugas lain yang diberikan oleh Kepala.

Deputi Bidang Informasi Geospasial Tematik

Deputi Bidang Informasi Geospasial Tematik bertugas merumuskan dan

melaksanakan pedoman teknis informasi geospasial tematik dan

mengendalikan pelaksanaannya. Deputi Bidang Informasi Geospasial

Tematik melakukan tugas-tugas berikut:

(1) Perumusan dan pengendalian pedoman teknis di bidang informasi
geospasial tematik.

(2) Penyusunan rencana dan program di bidang informasi geospasial
tematik.

(3) Integrasi informasi geospasial tematik yang diselenggarakan oleh
instansi pemerintah dan atau pemerintah daerah berdasarkan ketentuan
peraturan perundang-undangan.

(4) Penyelenggaraan  informasi  geospasial  tematik yang  tidak
diselenggarakan oleh lembaga meliputi pengumpulan data, pengolahan,
penyimpanan data dan informasi, dan penggunaan informasi geospasial
tematik.

(5) Melaksanakan kerjasama dengan instansi dan lembaga pemerintah,
swasta, serta masyarakat di dalam dan luar negeri.

(6) Melaksanakan tugas lain yang diberikan oleh Kepala.




Deputi Bidang Infrastruktur Informasi Geospasial

Bidang Infrastruktur Informasi Geospasial bertugas merumuskan dan

melaksanakan petunjuk teknis di bidang infrastruktur informasi geospasial

serta mengawasi pelaksanaannya. Deputi infrastruktur informasi geospasial
melakukan tugas-tugas berikut:

(1) Perumusan dan pengendalian pedoman teknis di bidang infrastruktur
informasi geospasial.

(2) Penyusunan rencana dan program di bidang infrastruktur informasi
geospasial.

(3) Penyelenggaraan  infrastruktur  informasi  geospasial  meliputi
penyimpanan data dan informasi, pengamanan, pendistribusian, dan
penggunaan informasi geospasial.

(4) Implementasi dan pengembangan jaringan informasi geospasial;

(5) Akreditasi oleh lembaga sertifikasi di bidang informasi geospasial.

(6) Melaksanakan kerjasama dengan instansi dan lembaga pemerintah,
swasta, serta masyarakat di dalam dan luar negeri.

(7) Melaksanakan tugas lain yang diberikan oleh Kepala.

1.5.2. Kota Bandar Lampung

1)

Letak Geografis
Secara geografis, Kota Bandar Lampung terletak di antara 105°28' hingga

105°37" Bujur Timur dan 5°20' hingga 5°30' Lintang Selatan. Kota ini memiliki

batas wilayah yang dijelaskan sebagai berikut:

a.

2)

Di bagian utara, Kota Bandar Lampung berbatasan dengan Kecamatan Natar,
Kabupaten Lampung Selatan.

Di bagian selatan, Kota Bandar Lampung berbatasan dengan Teluk Lampung.
Di bagian barat, Kota Bandar Lampung berbatasan dengan Kecamatan
Gedung Tataan dan Padang Cermin, Kabupaten Pesawaran.

Di bagian timur, Kota Bandar Lampung berbatasan dengan Kecamatan
Tanjung Bintang, Kabupaten Lampung Selatan.

Topografi

Kota Bandar Lampung memiliki ketinggian antara 0 hingga 700 meter di atas

permukaan laut dan memiliki karakteristik topografi sebagai berikut:
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Bagian pesisir Kota Bandar Lampung meliputi wilayah di sekitar daerah
Panjang bagian selatan dan Teluk Betung.

. Daerah perbukitan terdapat di bagian utara Teluk Betung.

Daerah dataran tinggi dengan sedikit kontur bergelombang terletak di daerah
Tanjung Karang bagian barat, yang dipengaruhi oleh gunung Balau, serta di
perbukitan Batu Serampok dibagian timur selatan.

. Kawasan ini mencangkup Teluk Lampung dan pulau-pulau kecil di sebalah

selatan.




II. TINJAUAN PUSTAKA

21. Lahan

Lahan adalah gabungan dari banyak elemen yang dapat menjadi sumber
daya, dan berpotensi menentukan sumber daya lahan ditentukan dari masing-
masing elemen. Berdasarkan konsep ini, tanah mencakup semua sumber daya,
baik alam maupun buatan manusia, yang bersifat terus-menerus dan berulang
menurut siklus alam.

Lahan adalah suatu lingkungan fisik yang terdiri dari unsur-unsur seperti
tanah, iklim, hidrologi, topografi, dan vegetasi, yang saling berinteraksi dalam
batas tertentu dan secara bersama-sama mempengaruhi ketersediaan lahan (FAO,
1976 dalam Rayes, 2007).

Menurut FAO (1995) yang dikutip dalam Rayes (2007), lahan memiliki
beberapa fungsi, yaitu:

1) Fungsi produksi
Fungsi produksi meliputi memberikan manusia makanan, kayu sebagai bahan
bakar, pakan ternak, serat, serta bahan biologis lainnya baik secara langsung
atau melalui kegiatan peternakan. Ini juga mencakup budidaya tambak serta
berperan sebagai landasan untuk berbagai sistem pendukung kehidupan
melalui produksi biomassa.

2) Fungsi lingkungan biotik
Lahan merupakan fondasi dari keragaman ekosistem di daratan, yang
menyediakan habitat biologis serta plasma nutfah yang penting bagi beragam
tumbuhan, hewan, dan mikroorganisme.

3) Fungsi pengatur iklim
Lahan dan pemanfaatannya berperan sebagai sumber dan penyerap gas rumah
kaca. Selain itu, lahan juga memiliki peran dalam mengatur keseimbangan
energi global dan siklus air global melalui refleksi, penyerapan, dan konversi
energi radiasi matahari.

4) Fungsi hidrologi




5)

6)

7)

8)

9)
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Lahan memiliki peran dalam mengatur penyimpanan dan aliran sumber daya
air, baik itu air permukaan maupun air bawah tanah. Selain itu, lahan juga
mempengaruhi kualitas air yang ada dalam sistem tersebut.

Fungsi penyimpanan

Lahan berfungsi sebagai reservoir atau cadangan bahan mentah dan mineral
yang dapat digunakan oleh manusia untuk berbagai keperluan konsumsi.
Fungsi pengendali sampah dan polusi

Lahan berperan sebagai penerima, penyangga, filter, dan pengubah dalam
menghadapi bahaya lingkungan seperti polusi dan pencemaran.

Fungsi ruang kehidupan

Lahan juga berfungsi sebagai tempat fisik untuk tempat tinggal manusia,
kegiatan industri, serta berbagai aktivitas sosial seperti olahraga dan rekreasi.
Fungsi peninggalan dan penyimpanan

Lahan juga berperan sebagai medium untuk melestarikan dan melindungi
bangunan-bangunan bersejarah, sebagai sumber informasi tentang kondisi
iklim di masa lalu, dan dalam mengamati pola penggunaan lahan.

Fungsi penghubung spasial

Lahan memberikan ruang untuk pergerakan manusia, input kegiatan manusia,
proses produksi, serta pergerakan flora dan fauna di antara berbagai

ekosistem alam, termasuk daerah-daerah yang terpencil.

21.1. Tutupan Lahan

Istilah "land cover" atau tutupan lahan memiliki beberapa definisi yang

diberikan oleh para ahli. Menurut Lillesand dan Kiefer, tutupan lahan berkaitan

dengan jenis kenampakan yang terlihat pada permukaan bumi. Sedangkan

menurut Townsend dan Justice, tutupan lahan merujuk pada representasi fisik

dari vegetasi, objek alam, dan unsur budaya yang ada di permukaan bumi,

terlepas dari aktivitas manusia yang ada. Menurut Barret dan Leonard (1982)

dalam Ningsih er al. (2022) menyatakan bahwa permukaan bumi dapat dibagi

menjadi dua bagian, misalnya kenampakan alam (land cover), tanaman, salju, dll.

Dan berupa perwujudan hasil kegiatan manusia (penggunaan lahan).
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2.1.2. Neraca Sumber Daya Lahano

Fokus neraca spasial adalah penerapan informasi terkait wilayah atau luas
tanah untuk menyusun informasi neraca. Neraca sumber daya lahan spasial
diciptakan dengan tujuan merefleksikan perubahan dalam sumber daya lahan
(aset) antara awal dan akhir periode tertentu. Struktur kerangka kerja neraca
sumber daya lahan spasial dinyatakan melalui representasi peta perubahan atau
informasi geospasial, dan model statistik dalam bentuk tabel diskonto.

Penyusunan neraca sumber daya lahan secara nasional diatur oleh standar
SNI 67283-2015, bagian 3 yang berjudul "Sumberdaya Lahan tentang
Penyusunan Neraca Spasial Sumber Daya Alam". Neraca Sumber Daya Lahan
merupakan tindak lanjut dari pengesahan berbagai undang-undang, seperti UU
No. 26 Tahun 2007 tentang Tata Ruang, UU No. 32 Tahun 2009 tentang
Perlindungan dan Pengelolaan Lingkungan Hidup, UU No. 4 Tahun 2011 tentang
Informasi Geospasial, serta Peraturan Pemerintah No. 16 Tahun 2004.

2.1.3. Penggunaan Lahan

Secara umum, penggunaan lahan dapat dikategorikan dalam beberapa
jenis, termasuk pertanian beririgasi, pertanian tadah hujan, padang rumput,
kawasan hutan, serta tempat rekreasi. Penggunaan lahan ini sering digunakan
sebagai dasar untuk mengevaluasi atau menggambarkan kualitas lahan dengan
pendekatan yang lebih kualitatif (Rayes, 2007).

Menurut Lillesand & Ralph, penggunaan lahan mengacu pada tampilan
fisik dari elemen-elemen yang meliputi permukaan bumi, yang berhubungan
dengan aktivitas manusia di planet ini. Di sisi lain, menurut Sitorus, penggunaan
lahan merujuk pada penggunaan utama yang diberikan pada sebidang tanah, dan
penggunaan lahan sekunder mengacu pada penggunaan ganda yang diberikan
pada tanah yang sama, seperti lahan pertanian, padang rumput, hutan, dan lain
sebagainya.

Penggunaan lahan bisa dibagi menjadi dua kategori utama, yaitu
penggunaan lahan untuk pertanian dan penggunaan lahan selain pertanian.
Penggunaan lahan pertanian dikelompokkan lagi menjadi lahan kering, ladang,

kebun, dan lain sebagainya. Di sisi lain, penggunaan lahan yang tidak
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berhubungan dengan pertanian dibagi menjadi kategori seperti pemukiman,
industri, rekreasi, dan lain sebagainya.
2.1.4. Perubahan Penggunaan Lahan

Seperti yang diungkapkan oleh Martono (2008) yang dikutip dalam
Sulistiawati (2015), perubahan penggunaan lahan mengacu pada peningkatan dari
satu bentuk penggunaan lahan ke bentuk penggunaan lainnya, yang sering
disertai dengan pengurangan penggunaan lahan yang sebelumnya ada secara
berkelanjutan atau pergeseran fungsi suatu lahan selama jangka waktu tertentu.
Perubahan ini muncul sebagai respons terhadap kebutuhan untuk memenuhi
pertumbuhan penduduk yang terus meningkat.

Perubahan penggunaan lahan mengacu pada peningkatan dalam
penggunaan lahan yang berbeda dari penggunaan sebelumnya, baik untuk
keperluan industri maupun komersial. Perubahan dalam penggunaan lahan non-
pertanian bersifat tidak dapat dibalik (irreversible), karena memerlukan waktu
yang lama dan biaya yang signifikan untuk mengembalikannya ke kondisi
semula. Perubahan penggunaan lahan juga terjadi pada daerah yang memiliki
potensi ekonomi yang baik. Pengembangan permukiman di wilayah industri
cenderung lebih tinggi daripada perkembangan permukiman yang berada jauh
dari wilayah industri.

Dari waktu ke waktu, jumlah penduduk yang terus bertambah
menyebabkan perubahan penggunaan lahan. Pembangunan perumahan di
pemukiman saat ini merupakan bisnis yang menjanjikan, akibatnya pembangunan
perumahan selalu berkembang. Hal ini berdampak mengurangi lahan pertanian.

Umumnya, perubahan penggunaan lahan dapat terpantau dengan
memanfaatkan data spasial, seperti peta penggunaan lahan dari tahun ke tahun
dengan lokasi yang berbeda. Data dari teknologi penginderaan jauh sangat
bermanfaat untuk mendeteksi perubahan dalam tutupan lahan.

22. Penginderaan Jauh

Menurut Lillesand & Ralph (1993) dalam Afasel et al. (2022),
Penginderaan Jauh adalah disiplin ilmu yang bertujuan untuk memperoleh
informasi tentang objek, area, atau fenomena dengan menganalisis data yang

diperoleh tanpa perlu kontak langsung dengan objek yang diamati. Konsep dasar
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dalam penginderaan jauh terdiri dari beberapa elemen, termasuk sumber energi,

interaksi energi dengan objek di permukaan bumi, sensor, pengaruh atmosfer,

sistem pengolahan data, serta berbagai cara pemanfaatan informasi yang
dihasilkan.

Sensor merupakan alat pengindera yang digunakan dalam pengambilan
data penginderaan jauh, untuk mengumpulkan data jarak jauh biasanya sensor
terdapat di platform berupa satelit, pesawat terbang, balon, atau kendaraan
lainnya. Data remote sensing dapat berupa imagery (citra), grafik, serta data
numerik (Purwadhi, 2001).

23. Machine Learning

Google Earth Engine adalah sebuah platform berbasis cloud yang
memungkinkan pemrosesan data spasial yang sangat besar tanpa menghadapi
kendala teknis IT yang umumnya terjadi. Platform ini juga menyediakan akses
mudah ke sumber daya komputasi yang memiliki kinerja tinggi. Perbedaannya
dengan banyak pusat superkomputer lainnya adalah bahwa Earth Engine juga
didesain untuk memfasilitasi kolaborasi dan berbagi temuan antara para peneliti.
Hal ini memungkinkan temuan dan informasi yang ditemukan dapat dengan
mudah dibagikan kepada rekan peneliti, pembuat kebijakan, organisasi non-
pemerintah, personel lapangan, dan bahkan masyarakat umum.

24. Klasifikasi Citra (Image Classification)

Menurut Purwadhi (2001), untuk mengelompokkan atau membagi fitur-
fitur yang homogen dalam citra, digunakan teknik kuantitatif. Proses klasifikasi
citra dapat dijalankan melalui tiga pendekatan, yaitu:

1) Klasifikasi terbimbing atau supervised classficiation
Klasifikasi di mana jenis objek dan nilai spektralnya diketahui, yang
mendasarkan pada contoh wilayah.

2) Klasifikasi tidak terbimbing atau tidak terselia (unsupervised classficiation)
Klasifikasi di mana jenis objek dan rentang sampel nilai spektralnya tidak
diketahui.

3) Klasifikasi gabungan atau hibrida (hybride classification)

Klasifikasi gabungan atau hibrida menggunakan kedua metode, kombinasi

klasifikasi terbimbing dan tak terbimbing.
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24.1. Klasifikasi Terbimbing (Supervised Classficiation)

Menurut Afasel et al. (2022), klasifikasi terbimbing melibatkan interaksi
analis yang intens, di mana dilakukan proses identifikasi objek dalam citra (area
pelatihan). Untuk mendapatkan daerah referensi tertentu, setiap sampel harus
diambil dengan mempertimbangkan pola spektral dari masing-masing panjang
gelombang.

Menurut Rayes (2007), klasifikasi terbimbing berdasarkan pengenalan
pola spektral terdiri dari tiga fase, sebagai berikut.

1) Fase sampel pelatihan
Fase sampel pelatihan adalah analisis yang mengumpulkan "interpretasi
utama" serta mengembangkan spektrum numerik dari setiap fitur dengan
memeriksa batas-batas wilayah pelatihan.

2) Fase klasifikasi
Setiap sampel piksel dalam dataset citra dibandingkan dengan setiap kategori
dalam kunci interpretasi numerik. Hal ini dilakukan dengan menentukan nilai
piksel yang tidak diketahui dan paling mirip dengan kategori yang sesuai.
Setiap piksel citra dibandingkan dengan menggunakan berbagai strategi
klasifikasi yang berbeda, seperti strategi klasifikasi dengan jarak rata-rata
kelas minimum, parallelepiped, atau maximum similarity yang dapat dipilih.
Setiap piksel yang akan diinterpretasikan diberi label atau nama tertentu, dan
matriks multidimensi dibuat untuk menentukan jenis kategori tutupan lahan.

3) Fase keluaran
Matriks yang dihasilkan diplot untuk membentuk peta tutupan lahan,
membuat tabel matriks untuk area dengan tipe tutupan lahan yang berbeda
pada citra.

24.2. Klasifikasi Tidak Terbimbing (Unsupervised Classficiation)

Unsupervised classification menggunakan algoritma untuk memeriksa
atau menganalisis sejumlah besar piksel dalam citra yang tidak diketahui dan
mengklasifikasikannya ke dalam sejumlah kelas berdasarkan pengelompokan
nilai citra digital. Kelas yang dihasilkan dari klasifikasi tidak terbimbing, artinya
pembagian kelas didasarkan pada pola spektral dalam citra. Oleh karena itu,

pengelompokan kelas didasarkan pada nilai spektral alami dalam citra, dan
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identitas dari setiap kelas spektral tidak ditentukan sebelumnya karena analisis
tidak memanfaatkan data referensi eksternal seperti citra referensi untuk
mengidentifikasi setiap kelas spectral (Rayes, 2007).

24.3. Klasifikasi Gabungan (Hybrid Classification)

Teknik klasifikasi gabungan adalah analisis klasifikasi yang
menggabungkan kategori informasi yang sesuai referensi dengan kelas spektral
dari klasifikasi tidak terbimbing. Pendekatan ini mencakup analisis data tidak
terbimbing dan data terbimbing, di mana analisis sampel pelatihan diambil dari
kelompok hasil klasifikasi tidak terbimbing untuk pengelompokan terkontrol.
Pendekatan dengan teknik hybrid biasanya lebih sulit karena beberapa kelas
spektral campuran (terkait) ditemukan (Rayes, 2007).

25. Algoritma Random Forest

Menurut Breiman (2001), metode Random Forest adalah pengembangan
dari algoritma CART (Classification and Regression Trees) yang menerapkan
konsep bagging dan elemen acak pada algoritma Decision Tree dalam
pembelajaran mesin. Algoritma ini didesain untuk secara acak memilih sejumlah
fitur dalam setiap iterasi saat membangun pohon keputusan. Pohon-pohon yang
dihasilkan dalam algoritma ini serupa dengan hutan, karena terdiri dari sejumlah
iterasi. Hasil keputusan klasifikasi dibentuk dari mayoritas keputusan yang
diambil oleh hampir semua pohon yang ada dalam hutan tersebut (Sammut dan

Geoffrey, 2017).

P Piz Fin

Py
[ Prediction

Gambar 2.1 Algoritma Random Forest
2.6. Geographic Information System (GIS)
Sistem Informasi Geografis (SIG atau GIS) adalah suatu sistem

terkomputerisasi yang mampu mengelola data yang memiliki referensi geografis.
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Fungsi-fungsi utama dari GIS meliputi manajemen data (termasuk penyimpanan
dan pengambilan data), manipulasi dan analisis data, serta input dan output data.
Output data yang dihasilkan oleh GIS dapat digunakan sebagai dasar atau acuan
dalam pengambilan keputusan yang berkaitan dengan masalah geografis,
meskipun penggunaan output tersebut tidak selalu wajib dalam proses
pengambilan keputusan (Aronoff, 1989).
Ada empat komponen utama yang membentuk GIS, yaitu:

1) Perangkat keras (hardware)

Sistem Informasi Geografis (SIG atau GIS) memerlukan spesifikasi
perangkat keras yang lebih tinggi dibandingkan dengan sistem informasi biasa.
Hal ini disebabkan oleh karakteristik data dalam GIS yang seringkali
membutuhkan lebih banyak ruang penyimpanan dan proses analisis yang
kompleks. Data geografis seperti peta, citra satelit, dan data spasial lainnya dapat
memiliki ukuran yang cukup besar. Selain itu, proses analisis data geografis juga
memerlukan kapasitas memori yang besar serta daya pemrosesan yang cepat
untuk menjalankan berbagai operasi analisis spasial dan perhitungan kompleks.
Oleh karena itu, spesifikasi perangkat keras yang lebih tinggi diperlukan agar
GIS dapat berfungsi secara efisien dan akurat. Perangkat keras yang biasa
digunakan meliputi komputer pribadi, mouse, printer, digitizer, GPS, plotter,
serta scanner.

2) Perangkat lunak (software)

Perangkat lunak ini  dirancang untuk melakukan analisis,
memvisualisasikan, serta menyimpan data baik spasial maupun non-spasial.
Dalam komponen perangkat lunak ini juga termasuk alat yang memungkinkan
pengguna untuk memasukkan dan mengelola data GIS.

3) Data

Data menjadi elemen utama dalam GIS, yang beroperasi dengan dua jenis
data utama, yaitu data spasial dan data atribut. Konsep ini diuraikan lebih lanjut
di bawah ini.

a. Data spasial
Data spasial merupakan data yang mengandung informasi tentang fitur-fitur

di permukaan bumi, seperti jalan dan sungai. Jenis data ini terbagi menjadi
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dua kategori utama, yaitu data raster dan data vektor. Dalam konteks Sistem
Informasi Geografis (SIG), data raster mengacu pada data yang diatur dalam
bentuk grid piksel, di mana setiap piksel mewakili nilai atribut di lokasi
tertentu. Contoh dari data raster adalah citra satelit yang dianalisis menjadi
piksel-piksel berdasarkan intensitas cahaya.

Sementara itu, data vektor diwakili dengan menggunakan simbol geometris
seperti titik, garis, dan bidang (poligon) untuk merepresentasikan fitur-fitur
geografis. Titik digunakan untuk merepresentasikan titik koordinat tertentu,
garis digunakan untuk merepresentasikan fitur linear seperti jalan, dan bidang
(poligon) digunakan untuk merepresentasikan area seperti danau atau
kawasan hutan.

Kombinasi data spasial dan atribut memberikan kemampuan lebih lanjut
dalam analisis dan pemodelan geografis, memungkinkan pengguna untuk
menggabungkan informasi mengenai lokasi dan karakteristik fitur-fitur
geografis dalam pemahaman yang lebih komprehensif.

Data atribut

Data atribut merujuk pada informasi yang berhubungan dengan karakteristik
atau atribut dari data spasial. Data ini mengandung informasi seperti nama,
ukuran, jenis, dan atribut lainnya yang terkait dengan setiap fitur dalam data

spasial.

Dalam data vektor, data atribut disimpan secara terpisah dalam bentuk tabel
terstruktur, di mana setiap baris tabel mewakili satu fitur geografis, dan
kolom-kolom tabel menggambarkan atribut-atributnya. Misalnya, dalam data
peta jalan, tabel atribut dapat mencakup kolom untuk nama jalan, jenis jalan,
panjang, dan lain sebagainya.

Sementara itu, dalam data raster, data atribut biasanya terkait dengan nilai-
nilai yang diwakili oleh setiap piksel dalam grid. Misalnya, dalam citra
satelit, data atribut dapat mencakup informasi tentang intensitas cahaya pada
setiap piksel.

Perbedaan utama antara data vektor dan raster adalah cara penyimpanan

informasi atribut. Data vektor menggunakan struktur tabel terpisah, sementara
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data raster menghubungkan nilai atribut secara langsung dengan nilai piksel
dalam grid.
4) Sumberdaya manusia (brainware)
Peran sumber daya manusia memiliki tingkat penting yang sangat
signifikan, karena tanpa partisipasi manusia, sistem tidak dapat berfungsi dengan
optimal. Dengan demikian, manusia menjadi elemen yang mengendalikan sistem

dan melakukan analisis yang diperlukan.




III. METODE PELAKSANAAN

3.1. Waktudan Tempat
Laporan Tugas Akhir ini disusun pada bulan Maret hingga Juni 2023
berdasarkan kegiatan Praktik Kerja Lapang di Lingkungan Kerja Pusat Pemetaan
Tata Ruang dan Atlas, Badan Informasi Geospasial.
32. Alatdan Bahan
Alat dan bahan yang digunakan dalam laporan Tugas Akhir dengan judul
“Neraca Sumber Daya Lahan Tahun 2018 — 2022 dengan Metode Supervised
Clasification pada Citra Landsat 8 menggunakan Google Earth Engine (Studi
Kasus: Kota Bandar Lampung), meliputi:
1) Alat:
a. Laptop
b. ArcGis 10.5
c. Microsoft Excel
d. Machine Learning Google Earth Engine (GEE).
2.) Bahan:
a. Citra Satelit Landsat 8 tahun 2018 dan 2022, United States Geological
Survey (USGS).
b. Peta Rupa Bumi Indonesia Kota Bandar Lampung skala 1 : 50.000, Badan
Informasi Geospasial.
33. Pelaksanaan Kegiatan
Pelaksanaan kegiatan dimulai dengan melakukan pengumpulan data
berupa peta Rupabumi Indonesia (RBI) Administrasi Kota Bandar Lampung yang
diunduh melalui website tanahair.indonesia.go.id serta pengumpulan citra satelit
landsat 8 pada tahun 2018 dan 2022. Data-data yang telah diperoleh akan diolah
menjadi Neraca Sumber Daya Lahan Kota Bandar Lampung tahun 2022 dengan
menggunakan motode pengklasifikasian Supervised Classification serta algoritma

Random Forest. Adapun tahap pelaksanaan kegiatan secara rinci sebagai berikut.
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Bandar Lampung

+ Citra Landsat 8 tahun 2018
¢ Citra Landsat 8 tahun 2022
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Gambar 3.1 Bagan Alir
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33.1. Pengumpulan Data
1) Peta RBI Administrasi Kota Bandar Lampung
Tahapan pengumpulan data peta RBI sebagai berikut:
a. Melakukan registrasi akun untuk mengakses pengunduhan peta RBI melalui

website tanahair.indonesia.go.id.

06 s P T T — x [ - 8 x

€ Cc o Tanahas ndonens g g ot s o @ R E -

y & m® 4 0B e oagion caah
Gambar 3.2 Registrasi account Ina Geoportal

b. Memasukan username dan password untuk Sign in.

0 | 6 semi % | 0 O 7D Semh AN Sk VU % [N conews Cecwatal Bz x =
€ O O nopstnansondonesigoid por s v % ¥ - (b

''m @ g < &8 @ L ¥

Gambar 3.3 Sign in account Ina Geoportal
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Memilih menu “Peta Per Wilayah” pada tools menu “Download”.
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Gambar 3 4 Tampilan awal Ina Geoportal

Memilih batas administrasi Kota Bandar Lampung, lalu unduh peta dengan

klik kanan pada kursor dan pilih skala yang dibutuhkan.

B |6 S x| a 2 n bo x [BH - B8 =
« G o] B e @ 5 £ - b

g Sectpasiat i

— s e i S e

| b B % = O T

= = 5 Pt
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i b = [i%

Basduriampspg
JHangariampung
5 P

. Gambar 3 51 engunduh Peta RBI Admlnlstr351

2) Citra Landsat 8 Tahun 2018
Langkah awal dalam memperoleh citra digital sebagai data latih dan data

uji disebut akuisisi citra. Proses akuisisi melibatkan pengambilan data citra yang
kemudian diolah pada sistem (Afasel et al. 2022). Citra yang dimanfaatkan dalam
penelitian ini adalah citra satelit Landsat 8 yang mencakup wilayah Kota Bandar
Lampung, Lampung. Citra ini memiliki resolusi spasial sebesar 30 meter.

Langkah selanjutnya adalah menerapkan metode cloud masking yang bertujuan
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untuk mengurangi atau bahkan menghilangkan efek awan yang terpantau pada
citra satelit tersebut.

Tahap berikutnya melibatkan penentuan tanggal perekaman citra dan area
of interest (AOI), di mana langkah ini menentukan rentang tanggal citra yang
akan digunakan, yaitu dari 1 Januari 2018 hingga 31 Desember 2018. Dalam
proses pengambilan citra yang optimal, dapat digunakan panduan untuk memilih
nilai median dari kumpulan citra. Pendekatan median digunakan untuk mengatasi
permasalahan awan dan bayangan yang cenderung memiliki nilai piksel yang
tinggi pada citra, sehingga dengan mengambil nilai median, efek tersebut dapat
dihilangkan atau diredam. Adapaun tahapan pengumpulan data citra Landsat 8
tahun 2018 sebagai berikut:

a. Search website carthengine.google.com.

B | 6 tewda | O N OOy gl X G gemgrmemergetegnn i X e Googe btk ingee x|+ e =
e 3 o ST 2 o @ % & - (b
Qoogle earth engine 3 - (l)
Google Earth
5 epremenien o Exrth
/ FAQ Commercial
w O e
New Earth Engine Sign Up - Google Earth Engine riginal suibaris Syaia e Benlagare

b can | sy T Goegle Earth Engine! - Geeghe Earth )
£ om0 g o ocghe Earh Engine 1/ Far 6 e ckt pepuiar geoloCation software s cun s

o 25 9 @OTIA] CAMSIA heprg yous s

Gambar 3.6 Website Google Earth Engine

b. Menambahkan shapefile batas administrasi Kota Bandar Lampung pada menu

Assets.
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Gambar 3.7 Upload shapefile pada menu Assets

¢. Memilih file sesuai dengan extensions yang diizinkan, lalu upload.

0 |6 sewss w| o geegeenegres x| b Gopetanfsgne X & hewloetbent x| O ieqSSesyel x| 0 il Sy x |+ S
« O S =@ @ & b

Upload a new shapefile asset

bw2022cpg
w022 b

w22z sty

Asset ID

Properties

Gaar 3.8 Upload shapefile
d. Membuat gudang script pada menu script pilih New > pilih Repository >
tambahkan nama repository > Ok.
e. Membuat layer script pada menu script pilih New > pilih File > tambahkan
nama file > Ok.
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f. Menambahkan script untuk memanggil data citra tahun 2018.

B |6 s sot- farh Ergme oo x| - & x

< O g coduaarth

Google Earth Engine

s

Gambar 3.9 Script pemanggilan data citra

g. Menampilkan citra Landsat 8 tahun 2018 dengan waktu perckaman | Januari
2018 hingga 31 Desember 2018.

B2

¢ r ==
(s f 3 A, T T B ST
Gambar 3.10 Cltra Landsat 8 Kota Bandar Lampung tahun 2018

3) Citra Landsat 8 Tahun 2022

Penentuan tanggal perekaman citra yang diinput dan area of interest
(AOI), yaitu 1 Januari 2021 hingga 31 Desember 2022. Tahapan pengumpulan
data citra Landsat 8 tahun 2022 sebagai berikut:
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a. Menambahkan script untuk memanggil data citra Landsat 8 tahun 2022.

B |6 seeds H| & MewScspt- BamEBrgne G X | - o x
« G SR —— 6@ &% & - (b

@ M cedsanmaming 8

s

TN LN
Gambar 3.11 Seript pemanggilan data citra

b. Menampilkan citra Landsat 8 tahun 2022 dengan waktu perckaman | Januari
2021 hingga 31 Desember 2022.

o9 v o RN U, g o el e B L (R e

il e NN

FE ==
'-t'e-.:"' el 1Y) ¥ o . o o o .
Gambar 3.12 Citra Landsat 8 Kota Bandar Lampung tahun 2022

3.3.2. Pengolahan Data
1) Peta Tutupan Lahan tahun 2018

Pengumpulan data latih terdiri dari sembilan kelas tutupan lahan dengan
memasukan input interpretasi visual melalui GEE, dapat dilihat pada Lampiran

1.
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Tabel 3.1 Jumlah data latih tahun 2018

No. Penggunaan Lahan Fj’{l)l]n;]gi)t;)
| Permuukaan buatan 13
2 Wilayah perairan darat 6
3 Tanaman berdaun |
4 Area tertutup pohon 7
5 Lahan tandus 4
6 Tanaman bakau 2
7 Area tertutup semak belukar 11
8 Tanaman dengan beberapa jenis lapisan 3
9 Tanaman berkayu |

Jumlah 48

a. Menambahkan geometry untuk pembuatan training sample kelas-kelas

tutupan lahan yang digunakan.

O |6 s | & Lndu LITETALen x| I TUTCRAL LATHENEH 3 | © i 30 smtang e ke | ) Kol o a7 | - 0 x

[ — o a % & - (b

Gambar 3.13 Geometry training sample kelas-kelas tutupan lahan
b. Menambahkan training sample kelas-kelas tutupan lahan pada citra tahun

2018.
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Gambar 3.14 Training sample tutupan lahan tahun 2018

Menambahkan script klasifikasi tutupan lahan
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Gambar 3.15 Cript klasifikasi tutupan lahan tahun 2018
Menambahkan training sample selesai, lakukan running untuk menampilkan

hasil klasifikasi.
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e. Menampilkan hasil klasifikasi citra tahun 2018 yang dilakukan dengan
Machine Learning Google Earth Engine pada algoritma Random Forest

dengan 9 kelas tutupan lahan.

LK,

+

Sbiinthatts e SR 11 s | Besul i R e

Gambar 3.16 Tampilan hasil klasifikasi citra tahun 2018
f. Export hasil klasifikasi ke Google Drive dengan format file GeoTIFF.

x|+ - a8 =
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Task: Initiate image export
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Gambar 3.17 Export hasil klasifikasi cit:r tn 0 l
2) Peta Tutupan Lahan Tahun 2022
a. Klasifikasi terbimbing (supervised classification)
Pengumpulan data latih terdiri dari sembilan kelas tutupan lahan dengan
memasukan input interpretasi visual melalui GEE, dapat dilihat pada Lampiran 1.

kelas-kelas tutupan lahan.
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Tabel 3.2 Jumlah data latih tutupan lahan tahun 2022

No. Penggunaan Lahan Fj’{l)l]n;]gi)t;)
| Permuukaan buatan 52
2 Wilayah perairan darat 14
3 Tanaman berdaun 19
4 Area tertutup pohon 11
5 Lahan tandus 12
6 Tanaman bakau 8
7 Area tertutup semak belukar 49
8 Tanaman dengan beberapa jenis lapisan 23
9 Tanaman berkayu 12

Jumlah 200

Adapun tahapan-tahapan pengklasifikasian citra pada Machine Learning
Google Earth Engine sebagai berikut:
(1) Menambahkan geometry untuk pembuatan training sample kelas-kelas

tutupan lahan yang digunakan.

B & g0 b x| ) Seiee bebeas Dabar e 3 | £ teeplae st permyutan ;3¢ | £ Sewpie st perryuiaan s 2 | & terepla s permputaan, = % | + I

ot sarngine googit.com m = @ §

o & O A0 e q IPC Senagaaceran & D AHE & g,
Gambar 3.18 Geometry training sample kelas-kelas tutupan lahan
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(2) Menambahkan training sample kelas-kelas tutupan lahan pada citra tahun
2022.
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Gambar 3.19 Training sample tutupan lahan tahun 2022

(3) Menambahkan script klasifikasi tutupan lahan
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Gambar 3.20 Script klasifikasi tutupan lahan tahun 2022

(4) Menambahkan training sample selesai, lakukan running untuk menampilkan

hasil klasifikasi.
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(5) Menampilkan hasil klasifikasi citra tahun 2022 yang dilakukan dengan
Machine Learning Google Earth Engine pada algoritma Random Forest
dengan 9 kelas tutupan lahan.
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Gambar 3.21 Tampilan hasil klasifikasi citra tahun 2022
(6) Export hasil klasifikasi ke Google Drive dengan format file GeoTIFF.

Bl % wontimzin- et x [ "

eegine googie.com Do e g g - (b
Task: Initiate image export

Tutupanl ahanfiandarl ampung 2077
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Gambar 3.22 Exort hasil klasifikasi citra tahun 22
b. Pengujian

Uji akurasi hasil klasifikasi dilaksanakan untuk mengevaluasi sejauh
mana tingkat akurasi hasil klasifikasi tutupan lahan yang telah dilakukan
menggunakan Google Earth Engine (GEE). Setiap langkah dalam proses uji
akurasi klasifikasi dilakukan dengan menerapkan metode uji akurasi berupa
koefisien kappa. Rentang nilai koefisien kappa berkisar antara 0 hingga 1, di

mana tingkat akurasi yang dianggap dapat diterima adalah minimal 85% dalam
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konteks proses klasifikasi dan pemetaan tutupan lahan (Simamora et al. 2015
dalam Anderson, 1976). Menurut Simamora et al. 2015, koefisien kappa adalah
evaluasi yang mempertimbangkan semua aspek: akurasi pembuat (data
lapangan/akurasi pembuat/kesalahan penghilangan) dan akurasi pengguna (data
klasifikasi/ akurasi pengguna/kesalahan komisi) yang diperoleh dari matriks
kesalahan, seperti pada Tabel 4.3.
3.3.3. Overlay Peta Tutupan Lahan
Peta tutupan lahan tahun 2018 dan 2022 yang telah di klasifikasikan
dilakukan tumpah tindih peta menggunakan software ArcGis 10.5, tahapan
overlay sebagai berikut.
1) Membuka software ArcGis 10.5 dan membuat New Project.
2) Menginput data raster peta tutupan lahan yang telah dibuat dan shp batas
administrasi Kota Bandar Lampung pada tools Add Daia.
3) Mengubah sistem koordinat menjadi WGS 1984 UTM Zone 488 (sebelumnya
Geographic Coordniates Systems WGS 1984), pada menu ArcToolbox >
Data Management Tools > Projections and Transformations > Raster >

Project Raster > ubah sistem koordinat

Boskmets imot fekcin  Gemprrceming  Cistores Hiedow el
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Gambar 3.23 Proyeksi sistc koordinat
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4) Memotong data raster tutupan lahan yang telah dilakukan proyeksi sistem

koordinat pada menu ArcToolbox > Raster > Raster Processing > Clip.

n.,-_:_ e N MO m@ e o e
Gambar 3.24 Memotong data raster

5) Memfilter output yang diklasifikasikan untuk menghilangkan piksel yang
terisolasi pada menu ArcToolbox > Spatial Analyst Tool > Generalization >

Majority Filter.

2080000000088 - -k
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6) Menghaluskan batas-batas kelas tutupan lahan dan menggumpalkan output
yang diklasifikasikan pada menu ArcToolbox > Spatial Analyst Tool >

Generalization > Boundary Clean.

[ —
1200300
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Gambar 3.26 Smoothing batas-batas kelas
7) Mengelompokkan wilayah yang telah di smoothing pada menu ArcToolbox >
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Gambar 3.27 Mengelompokkan wilayah
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8) Menyetel lokasi cell yang teridentifikasi ke NoData berdasarkan kriteria yang

ditentukan pada menu ArcToolbox > Spatial Analyst Tools > Conditional >

Set Null.

9) Mengganti cell yang sesuai dengan mask nilai tetangga terdekat pada menu

Gambar 3.28 Menyetel lokasi cell yang teridentifikasi

ArcToolbox > Spatial Analyst Tool > Generalization > Nibble.
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Gambar 3.29 Mengganti cell yang sesuai dengan mask
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10) Mengubah data raster menjadi data vektor pada menu ArcToolbox >

Conversion Tools > From Raster > Raster to Polygon.
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Gambar 3.30 Mengubah data raster menjadi data vector
11) Menggabungkan data vector tahun 2018 dan 2022 pada menu Geoprocessing

> Union.

u £ Type hare 10 search n g & " E B 8 7R m y
Gambar 3.31 Menggabungkan data vektor

12) Membuat field untuk melihat perubahan tutupan lahan dilakukan dengan klik
kanan pada layer shapefile Union > Open Attribute Table > Table Options >
Add Field > isi nama field > pilih type Short Integer > Ok.
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13) Memasukan kode program dengan klik kanan pada field perubahan lahan >
Field Calculator > masukan kode program (gridcode — grodcodel) > Ok.

Gambar 3.32 Field perubahan tutupan lahan

14) Membuat field untuk memberi keterangan kelas tutupan lahan dan field
neraca dilakukan dengan klik kanan pada layer shapefile Union > Open
Attribute Table > Table Options > Add Field > isi nama field > pilih type
Text > isi kolom Length sesuai kebutuhan > Ok.

15) Memilih Table Options > Select by Attributes > pilih field yang akan di select
> Get Unique Values > pilih kode tutupan lahan > Apply, untuk menyeleksi
kelas tutupan lahan.

16) Menambahkan keterangan kelas tutupan lahan dilakukan dengan klik kanan

pada field > Field Calculator > masukan keterangan kelas tutupan lahan > Ok.
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Gamar 3.33 Field kelas tutupan lahan
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17) Menambahkan keterangan neraca dilakukan dengan klik kanan pada field >
Field Calculator > masukan kode program (PL2018+ “—* +PL2022) > Ok.
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Gambar 3.34 Field Nerac

18) Memilih menu Geoprocessing > Dissolve > pilih layer Union.

Gbar 3.35 Dissolve hasil union

19) Membuat field luas perubahan tutupan lahan dilakukan dengan klik kanan
pada layer shapefile Union > Open Attribute Table > Table Options > Add
Field > isi nama field > pilih type Double > Ok.




41

20) Menambahkan luas tutupan lahan dengan klik kanan pada field luas >
Calculate Geometry > ubah Units menjadi Hectares (ha), seperti pada Gambar
3.36.

- M

.36 Field luas perubahan tutupan lahan

1




IV. HASIL DAN PEMBAHASAN

4.1. Peta Tutupan Lahan Kota Bandar Lampung Tahun 2018

Peta tutupan lahan Kota Bandar Lampung tahun 2018 terdapat delapan
kelas tutupan lahan yang diklasifikasikan, yaitu permukaan buatan, tanaman
berdaun, area tertutup pohon, lahan tandus, tanaman bakau, area tertutup semak
belukar, tanaman dengan berbagai jenis lapisan, dan tanaman berkayu.
Sedangkan pada kelas tutupan lahan wilayah perairan darat tidak
terklasifikasikan, hal tersebut terjadi karena proses filter output dan smoothing

pada pixel tutupan lahan yang diklasifikasikan.
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Gambar 4.1 Peta tutupan lahan Kota Bandar Lampung tahun 2018

Berdasarkan peta tutupan lahan tahun 2018 menunjukan bahwa
penggunaan lahan terbesar terlihat pada kelas permukaan buatan seluas 8.212 ha
atau sebesar 44,73% dan penggunaan lahan terkecil terlihat pada tanaman
berkayu seluas 1 ha atau sebesar 0,01%, seperti pada Tabel 4.1. Hal tersebut
disebabkan karena Kota Bandar Lampung merupakan pusat perekonomian,
perdagangan, dan industri serta pertumbuhan penduduk yang tinggi, sehingga

berakibat pada perubahan penggunaan lahan. Keterbatasan pada proses
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interpretasi citra menjadi salah satu faktor perubahan penggunaan lahan karena

kurangnya informasi nilai spektral dalam klasifikasi pirel berdasarkan analisis

digital.
Tabel 4.1 Luas tutupan lahan Kota Bandar Lampung tahun 2018

No. Kelas Tutupan Lahan Luas (ha) Persentase (%)
1 Permukaan buatan 8.212 44,73
2 Tanaman berdaun 1.296 7,06
3 Area tertutup pohon 4.395 23,94
4 Lahan tandus 48 0,26
5  Tanaman bakau 35 0,19
6  Area tertutup semak belukar 3.025 16,48
7  Tanaman dengan beberapa jenis lapisan 1348 7.34
8  Tanaman berkayu 1 0,01
TOTAL 18.359 100,00

Sumber: Hasil Analisis, 2023
42. Peta Tutupan Lahan Kota Bandar Lampung Tahun 2022
Peta tutupan lahan tahun 2022 terdapat sembilan kelas tutupan lahan yang
diklasifikasikan, yaitu permukaan buatan, wilayah periaran darat, tanaman
berdaun, area tertutup pohon, lahan tandus, tanaman bakau, area tertutup semak

belukar, tanaman dengan berbagai jenis lapisan, dan tanaman berkayu.
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Gambar 4.2 Peta tutupan lahan Kota Bandar Lampung tahun 2022
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Berdasarkan peta tutupan lahan Kota Bandar Lampung tahun 2022
menunjukan bahwa penggunaan lahan terbesar terlihat pada kelas permukaan
buatan seluas 8.292 ha atau sebesar 45,17% dan penggunaan lahan terkecil
terlihat pada kelas wilayah perairan darat, seperti pada Tabel 4.2. Hal tersebut
disebabkan karena Kota Bandar Lampung merupakan pusat perekonomian,
perdagangan, dan industri serta pertumbuhan penduduk yang tinggi, sehingga
berakibat pada perubahan penggunaan lahan. Keterbatasan pada proses
interpretasi citra menjadi salah satu faktor perubahan penggunaan lahan karena

kurangnya informasi nilai spektral dalam klasifikasi pixel berdasarkan analisis

digital.

Tabel 4.2 Luas tutupan lahan tahun 2022
No. Kelas Tutupan Lahan Luas (ha) Persentase (%)
1 Permukaan buatan 8.292 45,17
2 Wilayah perairan darat 1 001
3  Tanaman berdaun 937 5,10
4 Area tertutup pohon 4.905 26,72
5 Lahan tandus 81 044
6  Tanaman bakau 44 024
7 Area tertutup semak belukar 2.098 1143
8  Tanaman dengan beberapa jenis lapisan 1961 10,68
9  Tanaman berkayu 40 022
TOTAL 18.359 100,00

Sumber: Hasil Analisis, 2023
Penyajian matrik kesalahan merupakan cara uji akurasi klasifikasi lokasi
sampel dari citra Landsat § Kota Bandar Lampung. Pengecekan lapangan yang
dilakukan untuk adalah dengan melakukan pengujian beberapa titik sampel yang
dipilih pada setiap kelas tutupan lahan, yang masing-masing kelas tutupan lahan

diambil secara acak dan menyebar seluruh lokasi studi.
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Tabel 4.3 Tabel confusion matrix

Penggunaan Data Lapangan Juli Tahun 2023
Lahan Pl | P2 | P3| P4 | PS | P6 | PT | P8 P9 | Jumlah

_ [Pl ofolol oo oo 0 16
E P2 | 0| 400|000 o0 0 4
g P2 |0 0|6 |00 ] 0] 00 0 6
E [ ps [0]0]o0o][3]0 0] 0o 0 3
wel P5s | oo |olo] 3 o1 o0 0 4
g S p6 oo |o|olo 2o o 0 2
'3 P7 0 0 0|0 0 0 14 1 0 15
< P8 0 0 0|0 0 0 2 5 0 7
£ [0lo0o]o|olo]o]o o] a 4
S umah| 16| 4 | 6 |3 |3 | 2 |17 6 4 61

Sumber: Hasil Analisis, 2023.

Keterangan:

P1: Permukaan buatan

P2: Wilayah perairan darat

P3: Tanaman berdaun

P4: Area tertutup pohon

P5: Lahan tandus

P6: Tanaman bakau

P7: Area tertutup semak belukar

P8: Tanaman dengan berbagai jenis lapisan
P9: Tanaman berkayu

Berdasarkan matrik kesalahan pada Tabel 4.3, hasil klasifikasi tutupan
lahan dengan algoritma Random Forest menghasilkan besar overall akurasi
sebesar 93% dan akurasi Kappa sebesar 92%. Besar akurasi Kappa membuktikan
bahwa peta tutupan lahan Kota Bandar Lampung tahun 2022 dapat dipercaya.

Nilai user’s accuracy dan producer’s accuracy dapat dilihat pada Tabel 4 4.




Tabel 4 4 Nilai user s accuracy dan producer’s accuracy
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Kelas tutupan lahan

user’s accuracy (%)

producer’s accuracy (%)

Permukaan buatan
Wilayah perairan darat
Tanaman berdaun
Area tertutup pohon
Lahan tandus

Tanaman bakau

Area tertutup semak belukar

Tanaman dengan berbagai jenis

lapisan

Tanaman berkayu

100
100
100
100
75

100
93

71
100

100
100
100
100
100
100
83

82
100

Sumber: Hasil Perhitungan, 2023.

43. Neraca Sumber Daya Lahan

Neraca Sumber Daya Lahan tahun 2022 terdapat sembilan kelas tutupan

lahan yang diklasifikasikan yaitu permukaan buatan, wilayah perairan darat,

tanaman berdaun, area tertutup pohon, lahan tandus, tanaman bakau, area tertutup

semak belukar, tanaman dengan berbagai jenis lapisan, dan tanaman berkayu.

Sebaran perubahan penggunaan lahan Kota Bandar Lampung dapat dilihat pada

gambar berikut.
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Gambar 4.3 Neraca Sumber Daya Lahan Kota Bandar Lampung tahun 2022
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Berdasarkan sebaran perubahan penggunaan lahan pada Gambar 4.3,

penggunan lahan Kota Bandar Lampung tahun 2018 dan 2022 disajikan pada
tabel berikut.

Tabel 4.5 Penggunaan lahan tahun 2018 dan 2022

Luas (ha) Perubahan Tutupan Lahan (ha)
No  Kelas Tutupan Lahan Se“l“i"' Lahan lainke  kelas tutupan Selil“ih
2008 2022 (M) gelag wrupan  lahan ke lahan  (ha)
lahan lain
I Permukaan buatan 82127 82925 81 947,118 865818 81
,  Wilayah perairan 00 10 1 1,068 0,000 I
darat
3 Tanaman berdaun 12965 9379  -359 528,305 886.969 359
4  Areatertutuppohon 43957 4.905.1 510 1295375 784.930 510
5 Lahan tandus 483 816 2 69475 37213 2
6  Tanaman bakau 356 446 9 23 661 14,701 9
7 Aratertutupsemak 30,55 50085 ggg 992 469 1,920,142 928
belukar
g  Tanaman dengan 13487 19613 614 1.680,963 1.067417 614
beberapa jenis lapisan
9 Tanaman berkayu 13 40,1 39 38,758 0,002 39

Sumber: Hasil Analisis, 2023.

Hasil analisis pada Tabel 4.5, menunjukan perubahan penggunaan lahan

yang mengalami perubahan tutupan lahan dari lahan lain ke kelas tutupan lahan

dengan kelas tutupan lahan ke lahan lain terjadi perubahan selisih paling besar

pada kelas tanaman dengan beberapa jenis lapisan yaitu sebesar 614 ha

sedangkan yang mengalami perubahan selisih paling kecil pada kelas area

tertutup semak belukar yaitu sebesar -928 ha. Berikut beberapa faktor terjadinya

perubahan penggunaan tahun 2018 dan 2022.

1)
2)

3)

Terjadi alih fungsi lahan diakibatkan oleh peningkatan jumlah penduduk.

Terjadi kenaikan penggunaan lahan tanaman bakau akibat mencegah abrasi

air laut.

Kelas tutupan lahan yang tidak dapat diklasifikasikan akibat kurangnya

informasi nilai spektral dalam klasifikasi pixel.




V.KESIMPULAN DAN SARAN

5.1. Kesimpulan
Berdasarkan hasil dan pembahasan di depan, didapat kesimpulan sebagai
berikut.

1) Peta sebaran perubahan penggunaan lahan pada tahun 2018 — 2022 dapat
dibuat seperti Gambar 4.3, yang menunjukkan terjadi perubahan penggunaan
lahan secara merata.

2) Kelas area tertutup semak belukar yang mengalami penurunan sebesar 928 ha
dari 30252 ha menjadi 2.098,5 ha. Sedangkan kelas permukaan buatan
mengalami kenaikan sebesar 81 ha dari 8.212,7 ha menjadi 8.292,5 ha.

52. Saran

Penyusunan Tugas Akhir ini diharapkan dapat menjadi gambaran tentang
perubahan penggunaan lahan di Kota Bandar Lampung. Agar hasil yang
didapatkan menjadi lebih baik, penulis menyarankan

1) Pada daerah perkotaan, disarankan menggunakan citra satelit resolusi tinggi
supaya hasil menjadi lebih akurat.

2) Pada penyusunan Neraca Sumber Daya Lahan, disarankan melakukan
perbandingan menggunakan algoritma klasifikasi yang lain dengan

menggunakan software lain dalam proses klasifikasi.
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Lampiran 2 Perubahan penggunaan lahan
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No. Perubahan Tutupan Lahan Luas (ha)
I Area Tertutup Pohon — Area Tertutup Semak Belukar 154,547
2 Area Tertutup Pohon — Lahan Tandus 19512
3 Area Tertutup Pohon — Permukaan Buatan 57,661
4 Area Tertutup Pohon — Tanaman Bakau 4,802
5  Area Tertutup Pohon — Tanaman Berdaun 49,085
6  Area Tertutup Pohon - Tanaman Berkayu 19.092
7  Area Tertutup Pohon - Tanaman Dengan Berbagai Jenis Lapisan 480,231
8  Area Tertutup Semak Belukar - Area Tetutup Pohon 379436
9  Area Tertutup Semak Belukar - Lahan Tandus 12,843
10 Area Tertutup Semak Belukar - Permukaan Buatan 457,361
11 Area Tertutup Semak Belukar - Tanaman Bakau 0,580
12 Area Tertutup Semak Belukar - Tanaman Berdaun 273,289
13 Area Tertutup Semak Belukar - Tanaman Berkayu 5,219
14 f:;(iis;l;:nutup Semak Belukar - Tanaman Dengan Berbagai Jenis 791413
15 Lahan Tandus - Area Tertutup Semak Belukar 7.291
16 Lahan Tandus - Area Tetutup Pohon 2911
17 Lahan Tandus - Permukaan Buatan 16,788
18 Lahan Tandus - Tanaman Bakau 0.655
19 Lahan Tandus - Tanaman Berdaun 5,734
20 Lahan Tandus - Tanaman Dengan Berbagai Jenis Lapisan 3834
21  Permukaan Buatan - Area Tertutup Semak Belukar 462,689
22  Permukaan Buatan - Area Tetutup Pohon 33,803
23 Permukaan Buatan - Lahan Tandus 12912
24 Permukaan Buatan - Tanaman Bakau 1,770
25 Permukaan Buatan - Tanaman Berdaun 151,769
26 Permukaan Buatan - Tanaman Berkayu 0,936
27  Permukaan Buatan - Tanaman Dengan Berbagai Jenis Lapisan 201,515
28  Permukaan Buatan - Wilayah Perairan Darat 0.425
29  Tanaman Bakau - Area Tertutup Semak Belukar 1,367
30 Tanaman Bakau - Area Tetutup Pohon 3811
31 Tanaman Bakau - Lahan Tandus 2,965
32 Tanaman Bakau - Permukaan Buatan 1,185
33  Tanaman Bakau - Tanaman Berdaun 2,593
34 Tanaman Bakau - Tanaman Dengan Berbagai Jenis Lapisan 2,137
35 Tanaman Bakau - Wilayah Perairan Darat 0,643
36 Tanaman Berdaun - Area Tertutup Semak Belukar 258,026
37 Tanaman Berdaun - Area Tetutup Pohon 67,962
38 Tanaman Berdaun - Lahan Tandus 6,141
39 Tanaman Berdaun - Permukaan Buatan 337420




Lampiran 2. (Lanjutan)
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No Perubahan Tutupan Lahan Luas (ha)
40 Tanaman Berdaun - Tanaman Bakau 13.826
41 Tanaman Berdaun - Tanaman Berkayu 1,761
42 Tanaman Berdaun - Tanaman Dengan Berbagai Jenis Lapisan 201,833
43 Tanaman Berkayu - Area Tetutup Pohon 0,002
44 EZ?SE:;H Dengan Berbagai Jenis Lapisan - Area Tertutup Semak 108 549
45 Tanaman Dengan Berbagai Jenis Lapisan - Area Tetutup Pohon 807451
46 Tanaman Dengan Berbagai Jenis Lapisan - Lahan Tandus 15,102
47 Tanaman Dengan Berbagai Jenis Lapisan - Permukaan Buatan 76,702
48 Tanaman Dengan Berbagai Jenis Lapisan - Tanaman Bakau 2,029
49  Tanaman Dengan Berbagai Jenis Lapisan - Tanaman Berdaun 45835
50  Tanaman Dengan Berbagai Jenis Lapisan - Tanaman Berkayu 11,749
51 Tidak Ada Perubahan 12.797 498
TOTAL 18.374,691

Sumber: Hasil Analisis, 2023.
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Lampiran 6. Dokumentasi uji akurasi/survei lapangan
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Lampiran 6. (Lanjutan)
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Lampiran 7. Perhitungan akurasi

62

Berdasarkan pada Tabel 4.3 nilai akurasi didapat secara matematis seperti

berikut:

a.

Perhitungan data klasifikasi/commission error sebagai berikut:

16

Permukaan buatan =5 % 100% = 100%
Wilayah perairan darat :; x 100% = 100%
Tanaman berdaun =§ % 100% = 100%
Area tertutup pohon =§ x 100% = 100%
Lahan tandus :; x 100% =75%

Tanaman bakau :% x 100% = 100%

Area tertutup semak belukar = % x 100% = 93%

Tanaman dengan berbagai jenis lapisan =§ x 100% =71%

Tanaman berkayu :; x 100% = 100%

Perhitungan data lapangan/omission error) sebagai berikut:

16

Permukaan buatan = % 100% = 100%
Wilayah perairan darat =; % 100% = 100%
Tanaman berdaun =§ x 100% = 100%
Area tertutup pohon :; x 100% = 100%
Lahan tandus :; % 100% = 100%
Tanaman bakau =§ % 100% = 100%

Area tertutup semak belukar = % x 100% = 83%
Tanaman dengan berbagai jenis lapisan :? x 100% = 82%

Tanaman berkayu :; % 100% = 100%




C.

63

Perhitungan overall accuracy atau akurasi keseluruhan didapat secara

matematis sebagai berikut:

l6+4+6+3+3+2+14+5+4
61

OA = ( ) x 100% =93%
Perhitungan akurasi Kappa sebagai berikut:
1.) Perkalian silang sampel =(l6x16)+@xdH+(6X6)+(3x3)+
BxH+2x)+(17x15)+(6x7)+
(4x4)
=646

((57 x 61) —646)

2.) KA (Kappa Accuracy) =( (612 - 646)

) x 100%

=92%
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